
<!DOCTYPE html>
<html lang="en" class="no-js js-loading" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns# audioboo: http://ogp.me/ns/apps/audioboo#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9,11">
<!--[if !IE]>-->

<script nonce="3yi0H3VdUpOjltOLgRMVaw==">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8a803e7a5d","applicationID":"12190","transactionName":"dQ1bTBRdCQlURE5RFFILWmcFXgwVQhkSWA5B","queueTime":0,"applicationTime":158,"agent":"","atts":"TUBAGlxJRz0cZARBFFMRQRUvdkdfEwcCU1YAW1cKS1QAVAMbVVRYBU9UAQQKSAFQA1VRVwcGAFxUUEdJE0MSVRNpC0UaXBBUVQYYUwNPBFMNFlYQSUdSWRReFUQbalsJVgBHCxQ0Y0MaQFFXC1MMCxMMQ1EUUgtaWgldCEtSWQwSTRQRRlRECBEXRFNNEgJaC0VnD1ZHXwYCVwVZAFMZGhVGFwBQWz5ZBRRYFwxfBVRdCQ5MRAlTT1dRAR8WEV5EGBIcSw=="}</script>
<script nonce="3yi0H3VdUpOjltOLgRMVaw==">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</script>
<!--<![endif]-->

  <title>The Big Story / The Big Roundup: All The Biggest Headlines of 2019!</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
<link rel="preload" href="https://assets.theabcdn.com/assets/audioboom_core-6b354b93daf57365bc687d75f22374f26e108187f33805c9271ae1924c9f7bee.css" as="style" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="preload" href="https://assets.theabcdn.com/assets/audioboom_styles-0529653b2d38bdb9e54379ba3a52f3ba907db7fa13d25136db714fddc26d4749.css" as="style" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.c103d3283acd65eb1d8c.js" as="script" crossorigin="anonymous" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.fdc3b7d6595d6fc370ff.js" as="script" crossorigin="anonymous" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.cbb12297bc9f59ac18b1.js" as="script" crossorigin="anonymous" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.3e9b5e132b4dc6630acf.js" as="script" crossorigin="anonymous" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
  <link rel="stylesheet" media="all" href="https://assets.theabcdn.com/assets/audioboom_core-6b354b93daf57365bc687d75f22374f26e108187f33805c9271ae1924c9f7bee.css" data-turbolinks-track="reload" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
<link rel="stylesheet" media="all" href="https://assets.theabcdn.com/assets/audioboom_styles-0529653b2d38bdb9e54379ba3a52f3ba907db7fa13d25136db714fddc26d4749.css" data-turbolinks-track="reload" nonce="3yi0H3VdUpOjltOLgRMVaw==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="oTHB5MxCMzLKhPnU25wWFO/Vz4weNa7buQCIKLKOyls=" />
  <meta name="action-cable-url" content="/.abcable" />
  

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<link href="http://microformats.org/profile/hcard" rel="profile">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<meta content="1979ce46ecf9652f" property="wb:webmaster">
<link rel="apple-touch-icon" sizes="180x180" href="https://assets.theabcdn.com/assets/icons/favicons-2019/apple-touch-icon-0e63eb6907559620ce5a11cb4127521cbaeeb6fb71a09ebf3b74a49fbf2cd734.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://assets.theabcdn.com/assets/icons/favicons-2019/favicon-32x32-9d5b5faaf0dd39d09ed273d4200459ae562b7c32744e87b09cd7b334a4a9f23d.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://assets.theabcdn.com/assets/icons/favicons-2019/favicon-16x16-87cc7dca24473b161af3469fab81efc730b2e6a7dd2ab91b4436eeee20dac03f.png">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<link rel="mask-icon" href="https://assets.theabcdn.com/assets/icons/favicons-2019/safari-pinned-tab-2ac2c2c4380a3b8d3c2df94181f35c15c88e2220c69d320bac0e2a8946db57a8.svg" color="#007BE2">
<meta name="msapplication-TileColor" content="#603CBA">
<meta name="theme-color" content="#ffffff">

  <meta content="An episode by The Big Story" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed/v4.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed/v4.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019" />

    <link rel="alternate" type="application/rss+xml" title="TheQuint&#39;s Posts" href="https://audioboom.com/users/4627220/posts.rss" />
  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="3yi0H3VdUpOjltOLgRMVaw==" id="boom-preload" data-package-urls="[&quot;//assets.theabcdn.com/assets/packages/split.fdc3b7d6595d6fc370ff.js&quot;,&quot;//assets.theabcdn.com/assets/packages/split.cbb12297bc9f59ac18b1.js&quot;,&quot;//assets.theabcdn.com/assets/packages/split.3e9b5e132b4dc6630acf.js&quot;]" data-polyfill-urls="[&quot;//assets.theabcdn.com/assets/packages/split.c70bd1795d0ef34441b1.js&quot;]">      window.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//assets.theabcdn.com/assets/generic_waveform-f40cf9ae1c01dae4f0580f6b7a6dadef8963bbdd09496251f32eebdc883db94d.png","imageProcessorRoot":"//images.theabcdn.com/i","mapMarker":"//assets.theabcdn.com/assets/mapMarker-b01245685977c9b29a1c4221a7d357b32ca8ca91579afae17f0843cc3e71cdf7.png"},"assetsRoot":"//assets.theabcdn.com/assets","gaConfig":{"profile":"UA-6532967-1","host":"audioboom.com"}};
</script>
<script data-turbolinks-track="reload" nonce="3yi0H3VdUpOjltOLgRMVaw==" src="//assets.theabcdn.com/assets/packages/split.c103d3283acd65eb1d8c.js" crossorigin="true"></script>
  <!--<![endif]-->
  <link href='https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='Audioboom: The Big Roundup: All The Biggest Headlines of 2019!' name='title'>
<meta content='The Big Roundup: All The Biggest Headlines of 2019!' name='audio_title'>
<meta content='The Big Story' name='audio_artist'>
<!-- lie to facebook to get a custom player -->
<meta content='video' name='medium'>
<meta content='audio/mp3' name='audio_type'>
<link href='https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019.mp3' rel='audio_src'>
<link href='https://images.theabcdn.com/i/35898792' rel='image_src'>
<meta content='The Big Roundup: All The Biggest Headlines of 2019!' property='og:title'>
<meta content='https://images.theabcdn.com/i/35898792' property='og:image'>
<meta content='1000' property='og:image:width'>
<meta content='1000' property='og:image:height'>
<meta content='https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019' property='og:url'>
<meta content='https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019.mp3' property='og:audio'>
<meta content='The Big Roundup: All The Biggest Headlines of 2019!' property='og:audio:title'>
<meta content='The Big Story' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='https://audioboom.com/channel/the-big--story' property='audioboo:channel'>
<meta content='21184977' property='twitter:site:id'>
<meta content='The Big Story' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by The Big Story' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>

</head>

  <body class="audio_clips show" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-flash-notices="[]" data-redux-store-data="{&quot;webUser&quot;:null}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;,&quot;google_key&quot;:&quot;AIzaSyC_Ae48kQv1SLYtmpDacv0ycg8VWdX8CuY&quot;}" data-reporting-tags="{&quot;stream_id&quot;:4971888}" data-ga-vars="{&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension2&quot;:7465861,&quot;dimension1&quot;:4971888,&quot;dimension8&quot;:265}">
    
    <noscript>
  <div class="bg-primary">
    <div class="white mw8 center pal tc underlined-links">
      <h2 class="h3">Audioboom uses Javascript</h2>
      <p class="h3">Please <a class="white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" data-turbolinks="false" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div style="display:none;display:block\9;" id="fallback-error-message" nonce="3yi0H3VdUpOjltOLgRMVaw==">
  <div class="bg-primary">
    <div class="white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h2 class="h3">Sorry, your browser isn't supported by Audioboom.</h2>
        <p class="h4">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <p class="h3 fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </p>
        <p>Please check your internet connection and refresh the page.  You might also try disabling any ad blockers.</p>
      </div>
      <p>You can visit our <a target="_blank" rel="noopener" data-turbolinks="false" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

    <div id="page_wrapper">
        <div id="page">
      <div class='bg-light dropdown-menu-fixes qa-page-header-main-nav shared-header'>
<div class='navbar navbar-expand l-flex-baseline-centre-children-v'>
<a class="navbar-brand" href="/"><div class='logo-image-link dib v-mid logo-image-link--new'></div>
<span class='hidden-text'>
Audioboom
</span>
</a><div class='navbar-nav-scroll'>
<ul class='navbar-nav d-none d-md-flex qa-standard-links'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" data-turbolinks="false" class="nav-link color-fade-link" href="https://audioboom.com/support">Help &amp; Support</a>
</li>
</ul>
</div>
<div class='navbar-nav-scroll mla'>
<ul class='navbar-nav l-flex-baseline-centre-children-v'>
<li class='nav-item mrs'>
<a class='nav-link btn btn-brand-01 js-sign-up' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019'>
Sign Up
</a>
</li>
<li class='nav-item mrs'>
<a class='nav-link btn btn-link js-login' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019'>
Sign In
</a>
</li>
<li class='nav-item'>
<a class="nav-link js-toggle-search-button" title="Search" rel="nofollow" href="/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019?showsearch=1"><i aria-hidden='true' class='fa fa-search'></i>
</a></li>
</ul>
</div>
</div>
<div class='navbar-nav-scroll'>
<div class='navbar navbar-expand bg-transparent-grey d-md-none phn'>
<ul class='navbar-nav mha'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" data-turbolinks="false" class="nav-link color-fade-link" href="https://audioboom.com/support">Help</a>
</li>
</ul>
</div>
</div>
</div>

    <div id='js-flash-container'>
</div>

    
    
  

<div class="single-slim-fixed-layout pos-rel mha mtl">
  <div class="detail-page-author-credit mam" data-model-class="channel" data-model-id="4971888" data-model-name="The Big Story" data-author-id="4627220">
  <div class="media l-flex-centre-children-v">
    <div class="avatar">
        <a href="https://audioboom.com/channel/the-big--story"><img class=" ba b--white js-img-bg" alt="The Big Story" style="background-color:#fbde0c" src="https://images.theabcdn.com/i/35513462/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="media-body">
      <div class="plm">
          <a class="color-fade-link" href="https://audioboom.com/channel/the-big--story">The Big Story</a>
      </div>
    </div>
  </div>
</div>


  <div class="g-container pos-rel" data-model-class="audio_clip" data-model-id="7465861" data-model-name="The Big Roundup: All The Biggest Headlines of 2019!">
      
<div class="detail-page-content clearfix mam detail-page-content--square" id="audio_clip_7465861" role="main">
  <div>
  </div>
  <div class="audioboo">
    <div class="detailPagePlayer">
      <div>
        <h1 class="h3 f1-ns mbn prefixed-with-episode hyphenation" dir="auto">
          <span data-episode="346">
            The Big Roundup: All The Biggest Headlines of 2019!
</span>        </h1>
      </div>
    </div>
    <div class="mbl">
      <span class="js-time" data-epochTime="1577793697">Dec 31, 12:01 PM</span>
    </div>
    <div class="left-column">
      <div class="detail-page-image--clip-with-image" data-detail-page-advert-width-sizing-element="1">
          <div data-auto-play-primary-item="1" data-new-clip-store="{&quot;clips&quot;:[{&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019.mp3&quot;,&quot;clipId&quot;:7465861,&quot;image&quot;:{&quot;id&quot;:35898792,&quot;averageColor&quot;:&quot;#f9dd15&quot;,&quot;format&quot;:&quot;jpg&quot;},&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/8510695&quot;,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019&quot;,&quot;downloadURL&quot;:null,&quot;title&quot;:&quot;The Big Roundup: All The Biggest Headlines of 2019!&quot;,&quot;formattedDescription&quot;:&quot;&lt;div&gt;2019 saw a lot of big stories hit the headlines. From the anti-Citizenship Amendment Act protests, the BJP’s return to power, the abrogation of Article 370 and even the Supreme Court’s verdict in the Ayodhya dispute.&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;Today we bring you all the biggest things that happened and made headlines in 2019.&lt;br&gt;&lt;strong&gt;&lt;br&gt;Hosts: Shorbori Purkayastha &amp;amp; Vishnu Gopinath&lt;br&gt;&lt;br&gt;Producer: Shorbori Purkayastha&lt;br&gt;&lt;br&gt;Editor: Shelly Walia&lt;br&gt;&lt;/strong&gt;&lt;br&gt;\n&lt;/div&gt;&lt;div&gt;You can also check out each of the in-depth podcasts we did on the most important headlines of 2019, below:&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;\n&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7270608-modi-factor-divisive-politics-what-is-the-bjp-success-story\&quot;&gt;&lt;strong&gt;Modi Factor, Divisive Politics – What is the BJP Success Story?&lt;/strong&gt;&lt;/a&gt;&lt;strong&gt;&lt;br&gt;&lt;/strong&gt;&lt;br&gt;\n&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7447760-citizenship-amendment-bill-why-it-does-more-damage-than-actual-good\&quot;&gt;&lt;strong&gt;Citizenship Amendment Bill: Why it Does More Damage Than Actual Good&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7462672-up-burns-over-anti-caa-protests-who-s-responsible-for-18-deaths\&quot;&gt;&lt;strong&gt;UP Burns Over Anti-CAA Protests: Who&#39;s Responsible For 18 Deaths?&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7360376-how-is-life-in-j-k-one-month-since-article-370-s-removal\&quot;&gt;&lt;strong&gt;How is Life in J&amp;amp;K One Month Since Article 370&#39;s Removal?&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7419552-ayodhya-verdict-everything-you-need-to-know-about-the-judgment\&quot;&gt;&lt;strong&gt;Ayodhya Verdict: Everything You Need to Know About the Judgment&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7463633-npr-explained-what-it-is-and-why-it-s-a-stepping-stone-to-pan-india-nrc\&quot;&gt;&lt;strong&gt;NPR Explained: What It Is and Why It’s a Stepping Stone to Pan-India NRC&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7403976-why-is-the-ncrb-s-2017-crime-report-missing-lynchings\&quot;&gt;&lt;strong&gt;Why is the NCRB’s 2017 Crime Report Missing Lynchings?&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7431582-why-is-the-bjp-not-revealing-how-much-it-received-in-electoral-bonds\&quot;&gt;&lt;strong&gt;Exclusive: Why Is The BJP Not Revealing How Much It Received in Electoral Bonds?&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7435694-sharad-pawar-the-real-powerhouse-behind-sena-ncp-cong-s-victory\&quot;&gt;&lt;strong&gt;Sharad Pawar: The Real Powerhouse Behind Sena-NCP-Cong’s Victory!&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://audioboom.com/posts/7438153-hyderabad-rape-murder-a-reminder-of-india-s-abysmal-crime-stats\&quot;&gt;&lt;strong&gt;Hyderabad Rape &amp;amp; Murder: A Reminder of India’s Abysmal Crime Stats&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&quot;,&quot;author&quot;:&quot;The Big Story&quot;,&quot;embedDisabled&quot;:false,&quot;duration&quot;:898.872,&quot;recordedAtTs&quot;:1577793697}],&quot;playlistURL&quot;:null,&quot;shareTemplates&quot;:{&quot;twitter&quot;:{&quot;popup&quot;:{&quot;popup&quot;:&quot;twitter;width=550,height=420&quot;,&quot;name&quot;:&quot;twitter&quot;},&quot;url&quot;:&quot;https://twitter.com/share?lang=en&amp;text=%3CCLIPTITLE%3E&amp;url=%3CCLIPURL%3E%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&quot;},&quot;facebook&quot;:{&quot;popup&quot;:{&quot;popup&quot;:&quot;facebook;width=626,height=436&quot;,&quot;name&quot;:&quot;facebook&quot;},&quot;url&quot;:&quot;https://www.facebook.com/sharer/sharer.php?u=%3CCLIPURL%3E%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook&quot;}},&quot;pageId&quot;:&quot;detail_page_7465861&quot;}" id="detail-page-player-react-container" >
              <div class="force-square-container" style="background-color:#f9dd15">
                <img class="wi-100" src="https://images.theabcdn.com/i/35898792/600x600/c.jpg" />
              </div>
          </div>
      </div>
      <div>
        <div class="row">
          <div class="col" id="embedcode-accordion">
            <div class="collapse" id="collapseOne">
              <div class='in-form-title-thing mtm'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/7465861' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='mbl'><div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/7465861/embed/v4&quot; style=&quot;background-color:transparent; display:block; padding: 0; max-width:700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot;&gt;&lt;/iframe&gt;'>
<div class='input-group-append'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>
</div>

</div>
</div>

            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-sm-auto js-social-sharing-buttons btn-group mbm" data-url="https://audioboom.com/posts/7465861-the-big-roundup-all-the-biggest-headlines-of-2019">
            <a class="btn playerbar__seethru-btn pln" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
              <i class="fab fa-2x fa-facebook-square"></i>
              <span class="hidden-inline-text">Facebook</span>
</a>            <a class="btn playerbar__seethru-btn" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=The+Big+Roundup%3A+All+The+Biggest+Headlines+of+2019%21&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
              <i class="fab fa-2x fa-twitter-square"></i>
              <span class="hidden-inline-text">Twitter</span>
</a>          </div>
          <div class="col-sm-auto ml-sm-auto mbm" style="margin-top: 2px">
            <div class="btn-group">

    <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F7465861-the-big-roundup-all-the-biggest-headlines-of-2019.mp3&amp;clipTitle=The+Big+Roundup%3A+All+The+Biggest+Headlines+of+2019%21&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F35898792&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
      <i class="fas fa-film"></i> <span>Headliner</span>
</a>
    <button type="button" data-toggle="collapse" data-target="#collapseOne" parent="#embedcode-accordion" class="btn btn-outline-secondary">
      <i class="far fa-code"></i> <span>Embed</span>
    </button>
</div>

          </div>
        </div>
      </div>
      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm">
          <div>2019 saw a lot of big stories hit the headlines. From the anti-Citizenship Amendment Act protests, the BJP’s return to power, the abrogation of Article 370 and even the Supreme Court’s verdict in the Ayodhya dispute.</div><div><br></div><div><br></div><div>Today we bring you all the biggest things that happened and made headlines in 2019.<br><strong><br>Hosts: Shorbori Purkayastha &amp; Vishnu Gopinath<br><br>Producer: Shorbori Purkayastha<br><br>Editor: Shelly Walia<br></strong><br>
</div><div>You can also check out each of the in-depth podcasts we did on the most important headlines of 2019, below:</div><div><br></div><div>
<a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7270608-modi-factor-divisive-politics-what-is-the-bjp-success-story"><strong>Modi Factor, Divisive Politics – What is the BJP Success Story?</strong></a><strong><br></strong><br>
</div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7447760-citizenship-amendment-bill-why-it-does-more-damage-than-actual-good"><strong>Citizenship Amendment Bill: Why it Does More Damage Than Actual Good</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7462672-up-burns-over-anti-caa-protests-who-s-responsible-for-18-deaths"><strong>UP Burns Over Anti-CAA Protests: Who's Responsible For 18 Deaths?</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7360376-how-is-life-in-j-k-one-month-since-article-370-s-removal"><strong>How is Life in J&amp;K One Month Since Article 370's Removal?</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7419552-ayodhya-verdict-everything-you-need-to-know-about-the-judgment"><strong>Ayodhya Verdict: Everything You Need to Know About the Judgment</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7463633-npr-explained-what-it-is-and-why-it-s-a-stepping-stone-to-pan-india-nrc"><strong>NPR Explained: What It Is and Why It’s a Stepping Stone to Pan-India NRC</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7403976-why-is-the-ncrb-s-2017-crime-report-missing-lynchings"><strong>Why is the NCRB’s 2017 Crime Report Missing Lynchings?</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7431582-why-is-the-bjp-not-revealing-how-much-it-received-in-electoral-bonds"><strong>Exclusive: Why Is The BJP Not Revealing How Much It Received in Electoral Bonds?</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7435694-sharad-pawar-the-real-powerhouse-behind-sena-ncp-cong-s-victory"><strong>Sharad Pawar: The Real Powerhouse Behind Sena-NCP-Cong’s Victory!</strong></a></div><div><br></div><div><a target="_blank" rel="nofollow noopener" href="https://audioboom.com/posts/7438153-hyderabad-rape-murder-a-reminder-of-india-s-abysmal-crime-stats"><strong>Hyderabad Rape &amp; Murder: A Reminder of India’s Abysmal Crime Stats</strong></a></div>
      </div>
      <div class="attachments">
      </div>
    </div>
  </div>
  <div class="right-column">
    <div class="detail-page-sidebar">
    <div class="mbm">
      <h3>Subscribe</h3>
      <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://itunes.apple.com/us/podcast/the-big-story/id1437983503?mt=2&amp;uo=4&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/4971888.rss&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/6nt2CMty8lp4zsWyYVoooa&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;http://www.iheart.com/podcast/256-The-Big-Story-31152908&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://www.google.com/podcasts?feed=aHR0cHM6Ly9hdWRpb2Jvb20uY29tL2NoYW5uZWxzLzQ5NzE4ODgucnNz&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/id1407489&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/fr/show/66082&quot;},{&quot;name&quot;:&quot;radio_public&quot;,&quot;url&quot;:&quot;https://radiopublic.com/the-big-story-WxyEZg&quot;}],&quot;className&quot;:&quot;service-list-inline&quot;}">
        &nbsp;
</div>    </div>
    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='cb'>
<h3>
Next
</h3>
</div>

<div>
<div class='audio_clip media' id='audio_clip_7465339'>
<a class="d-flex mrm" href="//audioboom.com/posts/7465339-how-women-are-leading-nrc-caa-npr-protests-from-home-in-streets?playlist_direction=reversed"><img alt="big-story-audioboom 3" class="sq75" src="https://images.theabcdn.com/i/35896171/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body'>
<a href="//audioboom.com/posts/7465339-how-women-are-leading-nrc-caa-npr-protests-from-home-in-streets?playlist_direction=reversed"><strong>
How Women Are Leading NRC-CAA-NPR Protests from Home &amp; in Streets
</strong>
</a></div>
</div>
</div>

</div>    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class='cb'>
<h3>
Top Episodes
</h3>
</div>

      <div>
<div class='audio_clip mbm media' id='audio_clip_6989942'>
<a class="d-flex mrm" href="/posts/6989942-the-big-story-podcast-31-august-2018"><img alt="bigstory 2" class="sq75" src="https://images.theabcdn.com/i/33403982/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6989942-the-big-story-podcast-31-august-2018"><strong>The Big Story Podcast - 31 August 2018</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
<div class='audio_clip mbm media' id='audio_clip_6991238'>
<a class="d-flex mrm" href="/posts/6991238-the-big-story-1-september-2018"><img alt="bigstory 2 1" class="sq75" src="https://images.theabcdn.com/i/33410963/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6991238-the-big-story-1-september-2018"><strong>The Big Story - 1 September 2018</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
<div class='audio_clip mbm media' id='audio_clip_6993660'>
<a class="d-flex mrm" href="/posts/6993660-the-big-story-03-september"><img alt="bigstory 2 2" class="sq75" src="https://images.theabcdn.com/i/33424134/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6993660-the-big-story-03-september"><strong>The Big Story- 03 September</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
</div>

</div>  <div class="sidebar-item bt ptm b--mid-gray l-flex-stack__container tl">
    <button data-url=/support/report_episode/7465861 class="js-lightbox fa-spacer btn btn-text-link mbs">
      <i class="fa fa-exclamation-circle"></i><span>Report this episode</span>
    </button>
    <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="fa-spacer btn btn-text-link mbs" href="/publishing/qrcode/boos/7465861-the-big-roundup-all-the-biggest-headlines-of-2019">
      <i class="fa fa-qrcode"></i><span>QRCode</span>
</a>  </div>
</div>

  </div>
</div>

</div></div>


  </div>
  

    </div>
    <div id="fb-root" data-turbolinks-permanent></div>
            <div class='modal bg-white pop-and-fade-enter' data-js-live-searchwrapper='1' role='search'>
<div class='modal-header no-bb'>
<button name="button" type="button" data-js-search-bar-button--close="1" class="close" aria-label="close search area"><i class='fa fa-times'></i>
</button></div>
<div class='container'>
<div class='row'>
<div class='col modal-body mx-sm-5'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group input-group-lg input-group-size-bump'>
<input type="text" name="q" id="q" placeholder="Search" autocomplete="off" class="form-control form-control-plaintext ml-3 pl-2 search-field" />
<div class='input-group-append'>
<button type="submit" class="btn btn-link" aria-label="submit search text"><i class='fa fa-search'></i>
</button></div>
</div>
</form>

</div>
</div>
<div class='row' data-js-search-loading hidden>
<div class='col mtl'>
<div class='x-sq-150 mha pos-rel'>
<div data-react-class="LoadingAnimation" class="turquoise"></div>
</div>
</div>
</div>
</div>
<div class='container mvl' data-js-search-results></div>
</div>


    
</body></html>
<!--
  You were served by 'app1-2'
-->

