<!DOCTYPE html>
<html lang="en" class="no-js js-loading" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns# audioboo: http://ogp.me/ns/apps/audioboo#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9,11">
<!--[if !IE]>-->

<script nonce="U4/AsH32E+5RVYPp+AdMkQ==">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8a803e7a5d","applicationID":"12190","transactionName":"dQ1bTBRdCQlURE5RFFILWmcFXgwVQhkSWA5B","queueTime":0,"applicationTime":173,"agent":"","atts":"TUBAGlxJRz0cZARBFFMRQRUvdkdfEwdTAQMOWgYNSwsEAFcbVVRZV09XAQIKSFNXAVkFUFdSBwpWA0dJE0MSVRNpC0UaXBBUVQYYUwNPBFMNFlYQSUdSWRReFUQbalsJVgBHCxQ0Y0MaQFFXC1MMCxMMQ1EUUgtaWgldCEtSWQwSTRQRRlRECBEXRFNNEgJaC0VnD1ZHXwYCVghZB1YZGhVGFwBQWz5ZBRRYFwxfBVRdCQ5MRAlTT1dRAR8WEV5EGBIcSw=="}</script>
<script nonce="U4/AsH32E+5RVYPp+AdMkQ==">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</script>
<!--<![endif]-->

  <title>The Big Story / Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
<link rel="preload" href="https://assets.theabcdn.com/assets/audioboom_core-086c6170218533ddb95fc8fb683115127bcde1e9cde37d1f413afa91042c1d00.css" as="style" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="preload" href="https://assets.theabcdn.com/assets/audioboom_styles-3f36758dec1e63bcbb586436595271014e3f396a32db2e6c814a9f307120e93c.css" as="style" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.12c65e1171d73a360070.js" as="script" crossorigin="anonymous" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.a6723f82296be8cfa6eb.js" as="script" crossorigin="anonymous" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.e941a0f46002263977f9.js" as="script" crossorigin="anonymous" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="preload" href="//assets.theabcdn.com/assets/packages/split.efae7b15eaccccc2c43b.js" as="script" crossorigin="anonymous" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
  <link rel="stylesheet" media="all" href="https://assets.theabcdn.com/assets/audioboom_core-086c6170218533ddb95fc8fb683115127bcde1e9cde37d1f413afa91042c1d00.css" data-turbolinks-track="reload" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
<link rel="stylesheet" media="all" href="https://assets.theabcdn.com/assets/audioboom_styles-3f36758dec1e63bcbb586436595271014e3f396a32db2e6c814a9f307120e93c.css" data-turbolinks-track="reload" nonce="U4/AsH32E+5RVYPp+AdMkQ==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KYeq4Cs0CLlfQKtRuZzAWn709QQ+VxDv/X3mssfdEjvdq7ItyuSwdGmaqv+p06NhW7P1ep24fKqkcRUBoZHFCg==" />
  <meta name="action-cable-url" content="/.abcable" />
  

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<link href="http://microformats.org/profile/hcard" rel="profile">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<meta content="1979ce46ecf9652f" property="wb:webmaster">
<link rel="apple-touch-icon" sizes="180x180" href="https://assets.theabcdn.com/assets/icons/favicons-2019/apple-touch-icon-0e63eb6907559620ce5a11cb4127521cbaeeb6fb71a09ebf3b74a49fbf2cd734.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://assets.theabcdn.com/assets/icons/favicons-2019/favicon-32x32-9d5b5faaf0dd39d09ed273d4200459ae562b7c32744e87b09cd7b334a4a9f23d.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://assets.theabcdn.com/assets/icons/favicons-2019/favicon-16x16-87cc7dca24473b161af3469fab81efc730b2e6a7dd2ab91b4436eeee20dac03f.png">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<link rel="mask-icon" href="https://assets.theabcdn.com/assets/icons/favicons-2019/safari-pinned-tab-2ac2c2c4380a3b8d3c2df94181f35c15c88e2220c69d320bac0e2a8946db57a8.svg" color="#007BE2">
<meta name="msapplication-TileColor" content="#603CBA">
<meta name="theme-color" content="#ffffff">

  <meta content="An episode by The Big Story" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed/v4.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed/v4.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi" />

    <link rel="alternate" type="application/rss+xml" title="TheQuint&#39;s Posts" href="https://audioboom.com/users/4627220/posts.rss" />
  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="U4/AsH32E+5RVYPp+AdMkQ==" id="boom-preload" data-package-urls="[&quot;//assets.theabcdn.com/assets/packages/split.a6723f82296be8cfa6eb.js&quot;,&quot;//assets.theabcdn.com/assets/packages/split.e941a0f46002263977f9.js&quot;,&quot;//assets.theabcdn.com/assets/packages/split.efae7b15eaccccc2c43b.js&quot;]" data-polyfill-urls="[&quot;//assets.theabcdn.com/assets/packages/split.4e9e36945ac360fcdcc5.js&quot;]">      window.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//assets.theabcdn.com/assets/generic_waveform-f40cf9ae1c01dae4f0580f6b7a6dadef8963bbdd09496251f32eebdc883db94d.png","imageProcessorRoot":"//images.theabcdn.com/i","mapMarker":"//assets.theabcdn.com/assets/mapMarker-b01245685977c9b29a1c4221a7d357b32ca8ca91579afae17f0843cc3e71cdf7.png"},"assetsRoot":"//assets.theabcdn.com/assets","gaConfig":{"profile":"UA-6532967-1","host":"audioboom.com"}};
</script>
<script data-turbolinks-track="reload" nonce="U4/AsH32E+5RVYPp+AdMkQ==" src="//assets.theabcdn.com/assets/packages/split.12c65e1171d73a360070.js" crossorigin="true"></script>
  <!--<![endif]-->
  <link href='https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='Audioboom: Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?' name='title'>
<meta content='Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?' name='audio_title'>
<meta content='The Big Story' name='audio_artist'>
<!-- lie to facebook to get a custom player -->
<meta content='video' name='medium'>
<meta content='audio/mp3' name='audio_type'>
<link href='https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi.mp3' rel='audio_src'>
<link href='https://images.theabcdn.com/i/35965218' rel='image_src'>
<meta content='Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?' property='og:title'>
<meta content='https://images.theabcdn.com/i/35965218' property='og:image'>
<meta content='1000' property='og:image:width'>
<meta content='1000' property='og:image:height'>
<meta content='https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi' property='og:url'>
<meta content='https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi.mp3' property='og:audio'>
<meta content='Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?' property='og:audio:title'>
<meta content='The Big Story' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='https://audioboom.com/channel/the-big--story' property='audioboo:channel'>
<meta content='21184977' property='twitter:site:id'>
<meta content='The Big Story' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by The Big Story' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>

</head>

  <body class="audio_clips show" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-flash-notices="[]" data-redux-store-data="{&quot;webUser&quot;:null}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;,&quot;google_key&quot;:&quot;AIzaSyC_Ae48kQv1SLYtmpDacv0ycg8VWdX8CuY&quot;}" data-default-cookies="[{&quot;type&quot;:&quot;essential&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;statistics&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;performance&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;marketing&quot;,&quot;status&quot;:&quot;on&quot;}]" data-reporting-tags="{&quot;stream_id&quot;:4971888}" data-ga-vars="{&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension2&quot;:7478814,&quot;dimension1&quot;:4971888,&quot;dimension8&quot;:265}">
      <div id="cookie-policy-modal">
    <div class='js-cookie-manager'>
<div aria-hidden='true' class='modal fade' data-backdrop='static' data-keyboard='false' id='privacy-settings-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog' role='document'>
<div class='modal-content'>
<div class='modal-header'>
<h5 class='modal-title'>Your privacy settings</h5>
</div>
<div class='modal-body'>
<p class='small lh-small mbs'>
We use some essential cookies in order to remember your session details and cookie preferences.
</p>
<p class='small lh-small mbs'>
We'd also like to use optional analytics, performance and marketing cookies in order to help us improve the site, its content and your browsing experience.
</p>
<p class='small lh-small'>
If you're happy for use to do this please click the 'Accept all cookies' button below. Alternatively, to find out more, click
'Manage cookies'.
</p>
<div class='mtl mbn'>
<button class='btn btn-primary mrs' form_class='form-inlinable' id='accept-all-cookies'>Accept all cookies</button>
<button class='btn btn-outline-primary' data-target='#manage-cookies-modal' data-toggle='modal'>Manage cookies</button>
</div>
</div>
</div>
</div>
</div>
<div aria-hidden='true' class='modal fade' data-backdrop='static' data-keyboard='false' id='manage-cookies-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-dialog-scrollable' role='document'>
<div class='modal-content'>
<div class='modal-header'>
<h5 class='modal-title'>Manage cookie preferences</h5>
</div>
<div class='modal-body prl'>
<p>
Check your settings and tick the ones you are happy with.
<span class='text-nowrap'>For more</span>
details see our
<a class="emphasis underline" href="/about/cookies">cookies policy page.</a>
</p>
<div class='form-check'>
<input type="checkbox" name="essential-cookies" id="essential-cookies" value="1" class="form-check-input" disabled="disabled" checked="checked" />
<label class='form-check-label' for='essential-cookies'>Essential cookies</label>
</div>
<p class='small lh-small form-text text-muted'>
Without these cookies our website will not function properly. They help track where you are on the site and remember your login and session information as you move around it.
</p>
<div class='form-check'>
<input type="checkbox" name="statistics-cookies" id="statistics-cookies" value="1" class="form-check-input" checked="checked" />
<label class='form-check-label' for='statistics-cookies'>Statistics cookies</label>
</div>
<p class='small lh-small form-text text-muted'>
We use Google Analytics in order to gather data to help us improve the site and its content. All information is collected anonymously.
</p>
<div class='form-check'>
<input type="checkbox" name="performance-cookies" id="performance-cookies" value="1" class="form-check-input" checked="checked" />
<label class='form-check-label' for='performance-cookies'>Performance cookies</label>
</div>
<p class='small lh-small form-text text-muted'>
These cookies are used to enhance the platform overall and track errors that may occur during your visit.
</p>
<div class='form-check'>
<input type="checkbox" name="marketing-cookies" id="marketing-cookies" value="1" class="form-check-input" checked="checked" />
<label class='form-check-label' for='marketing-cookies'>Marketing cookies</label>
</div>
<p class='small lh-small form-text text-muted'>
Marketing cookies are used to help our podcasters understand their audience demographics.  All data is collected anonymously.
</p>
<div class='mtl mbn'>
<button class='btn btn-primary mrs' id='save-cookie-preferences'>Save preferences</button>
<button class='btn btn-outline-primary' id='back-to-privacy'>Privacy settings</button>
</div>
</div>
</div>
</div>
</div>
</div>

  </div>

    <noscript>
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <h2 class="h3">Audioboom uses Javascript</h2>
      <p class="h3">Please <a class="white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" data-turbolinks="false" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div style="display:none;display:block\9;" id="fallback-error-message" nonce="U4/AsH32E+5RVYPp+AdMkQ==">
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h2 class="h3">Sorry, your browser isn't supported by Audioboom.</h2>
        <p class="h4">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <p class="h3 fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </p>
        <p>Please check your internet connection and refresh the page.  You might also try disabling any ad blockers.</p>
      </div>
      <p>You can visit our <a target="_blank" rel="noopener" data-turbolinks="false" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

    <div id="page_wrapper">
        <div id="page">
      <div class='bg-light dropdown-menu-fixes qa-page-header-main-nav shared-header'>
<div class='navbar navbar-expand l-flex-baseline-centre-children-v'>
<a class="navbar-brand" href="/"><div class='logo-image-link dib v-mid logo-image-link--new'></div>
<span class='hidden-text'>
Audioboom
</span>
</a><div class='navbar-nav-scroll'>
<ul class='navbar-nav d-none d-md-flex qa-standard-links'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" data-turbolinks="false" class="nav-link color-fade-link" href="https://audioboom.com/support">Help &amp; Support</a>
</li>
</ul>
</div>
<div class='navbar-nav-scroll mla'>
<ul class='navbar-nav l-flex-baseline-centre-children-v'>
<li class='nav-item mrs'>
<a class='nav-link btn btn-brand-01 js-sign-up' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi'>
Sign Up
</a>
</li>
<li class='nav-item mrs'>
<a class='nav-link btn btn-link js-login' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi'>
Sign In
</a>
</li>
<li class='nav-item'>
<a class="nav-link js-toggle-search-button" title="Search" rel="nofollow" href="/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi?showsearch=1"><i aria-hidden='true' class='fa fa-search'></i>
</a></li>
</ul>
</div>
</div>
<div class='navbar-nav-scroll'>
<div class='navbar navbar-expand bg-transparent-grey d-md-none phn'>
<ul class='navbar-nav mha'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" data-turbolinks="false" class="nav-link color-fade-link" href="https://audioboom.com/support">Help</a>
</li>
</ul>
</div>
</div>
</div>

    <div id='js-flash-container'>
</div>

    
    
  

<div class="single-slim-fixed-layout pos-rel mha mtl">
  <div class="detail-page-author-credit mam" data-model-class="channel" data-model-id="4971888" data-model-name="The Big Story" data-author-id="4627220">
  <div class="media l-flex-centre-children-v">
    <div class="avatar">
        <a href="https://audioboom.com/channel/the-big--story"><img class=" ba b--white js-img-bg" alt="The Big Story" style="background-color:#fbde0c" src="https://images.theabcdn.com/i/35513462/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="media-body">
      <div class="plm">
          <a class="color-fade-link" href="https://audioboom.com/channel/the-big--story">The Big Story</a>
      </div>
    </div>
  </div>
</div>


  <div class="g-container pos-rel" data-model-class="audio_clip" data-model-id="7478814" data-model-name="Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?">
      
<div class="detail-page-content clearfix mam detail-page-content--square" id="audio_clip_7478814" role="main">
  <div>
  </div>
  <div class="audioboo">
    <div class="detailPagePlayer">
      <div>
        <h1 class="h3 f1-ns mbn prefixed-with-episode hyphenation" dir="auto">
          <span data-episode="356">
            Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?
</span>        </h1>
      </div>
    </div>
    <div class="mbl">
      <span class="js-time" data-epochTime="1579098978">Jan 15, 02:36 PM</span>
    </div>
    <div class="left-column">
      <div class="detail-page-image--clip-with-image" data-detail-page-advert-width-sizing-element="1">
          <div data-auto-play-primary-item="1" data-new-clip-store="{&quot;clips&quot;:[{&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi.mp3&quot;,&quot;clipId&quot;:7478814,&quot;image&quot;:{&quot;id&quot;:35965218,&quot;averageColor&quot;:&quot;#c7af28&quot;,&quot;format&quot;:&quot;jpg&quot;},&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/8523694&quot;,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi&quot;,&quot;downloadURL&quot;:null,&quot;title&quot;:&quot;Delhi Polls: Will CAA Protests Affect AAP’s Popularity in Delhi?&quot;,&quot;formattedDescription&quot;:&quot;&lt;div&gt;The national capital has been seething with protests against the Citizenship Act since December with no signs of quietening down –– and with that in the background, Delhi is heading towards the state assembly polls on 8 February. The BJP has a clear stance in support of the citizenship law, Congress is vocally against it, but where does AAP stand exactly?&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;Delhi is not really a proper state but this 70 seat assembly is expected to reflect the mood of the nation. So how much will these protests impact in how Delhi votes? Will CAA protests and police brutality in the capital be on the minds of Delhi voters when they vote for assembly elections on 8 February? Tune in to The Big Story!&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;\n&lt;strong&gt;Host and Producer:&lt;/strong&gt; Shorbori Purkayastha&lt;/div&gt;&lt;div&gt;\n&lt;strong&gt;Guests: &lt;/strong&gt;Aditya Menon, Political Editor at The Quint&lt;/div&gt;&lt;div&gt;\n&lt;strong&gt;Editor:&lt;/strong&gt; Shelly Walia&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;References:&lt;/div&gt;&lt;div&gt;&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.thequint.com/news/politics/arvind-kejriwal-citizenship-amendment-act-protests-delhi-assembly-elections\&quot;&gt;&lt;strong&gt;Delhi Polls: Why is Kejriwal Silent on CAA Protests? Data Explains&lt;/strong&gt;&lt;/a&gt;&lt;/div&gt;&lt;div&gt;\n&lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.thequint.com/news/politics/citizenship-amendment-act-muslims-delhi-assembly-elections-shaheen-bagh-jamia\&quot;&gt;&lt;strong&gt;Delhi Poll: Can Local Muslim Leaders Tap Into Anti-CAA Resistance?&lt;/strong&gt;&lt;/a&gt;&lt;strong&gt;&lt;br&gt;&lt;/strong&gt;&lt;br&gt;\n&lt;/div&gt;&lt;div&gt;\n&lt;strong&gt;Music: &lt;/strong&gt;Big Bang Fuzz&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;&lt;strong&gt;Listen to The Big Story podcast on:&lt;/strong&gt;&lt;/div&gt;&lt;div&gt;&lt;br&gt;&lt;/div&gt;&lt;div&gt;Apple: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=https%3A%2F%2Fapple.co%2F2AYdLIl&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;https://apple.co/2AYdLIl&lt;/a&gt;\n&lt;/div&gt;&lt;div&gt;Saavn: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2oix78C&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;http://bit.ly/2oix78C&lt;/a&gt;\n&lt;/div&gt;&lt;div&gt;Google Podcasts: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2ntMV7S&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;http://bit.ly/2ntMV7S&lt;/a&gt;\n&lt;/div&gt;&lt;div&gt;Spotify: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=https%3A%2F%2Fspoti.fi%2F2IyLAUQ&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;https://spoti.fi/2IyLAUQ&lt;/a&gt;\n&lt;/div&gt;&lt;div&gt;Deezer: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2Vrf5Ng&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;http://bit.ly/2Vrf5Ng&lt;/a&gt;\n&lt;/div&gt;&lt;div&gt;Castbox: &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2VqZ9ur&amp;amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;amp;v=xkpX1V6aUFo&amp;amp;event=video_description\&quot;&gt;http://bit.ly/2VqZ9ur&lt;/a&gt;\n&lt;/div&gt;&quot;,&quot;author&quot;:&quot;The Big Story&quot;,&quot;embedDisabled&quot;:false,&quot;duration&quot;:1179.46,&quot;recordedAtTs&quot;:1579098978}],&quot;playlistURL&quot;:null,&quot;shareTemplates&quot;:{&quot;twitter&quot;:{&quot;popup&quot;:{&quot;popup&quot;:&quot;twitter;width=550,height=420&quot;,&quot;name&quot;:&quot;twitter&quot;},&quot;url&quot;:&quot;https://twitter.com/share?lang=en&amp;text=%3CCLIPTITLE%3E&amp;url=%3CCLIPURL%3E%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&quot;},&quot;facebook&quot;:{&quot;popup&quot;:{&quot;popup&quot;:&quot;facebook;width=626,height=436&quot;,&quot;name&quot;:&quot;facebook&quot;},&quot;url&quot;:&quot;https://www.facebook.com/sharer/sharer.php?u=%3CCLIPURL%3E%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook&quot;}},&quot;pageId&quot;:&quot;detail_page_7478814&quot;}" id="detail-page-player-react-container" >
              <div class="force-square-container" style="background-color:#c7af28">
                <img class="wi-100" src="https://images.theabcdn.com/i/35965218/600x600/c.jpg" />
              </div>
          </div>
      </div>
      <div>
        <div class="row">
          <div class="col" id="embedcode-accordion">
            <div class="collapse" id="collapseOne">
              <div class='in-form-title-thing mtm'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/7478814' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='mbl'><div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/7478814/embed/v4&quot; style=&quot;background-color:transparent; display:block; padding: 0; max-width:700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot;&gt;&lt;/iframe&gt;'>
<div class='input-group-append'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>
</div>

</div>
</div>

            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-sm-auto js-social-sharing-buttons btn-group mbm" data-url="https://audioboom.com/posts/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi">
            <a class="btn playerbar__seethru-btn pln" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
              <i class="fab fa-2x fa-facebook-square"></i>
              <span class="hidden-inline-text">Facebook</span>
</a>            <a class="btn playerbar__seethru-btn" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=Delhi+Polls%3A+Will+CAA+Protests+Affect+AAP%E2%80%99s+Popularity+in+Delhi%3F&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
              <i class="fab fa-2x fa-twitter-square"></i>
              <span class="hidden-inline-text">Twitter</span>
</a>          </div>
          <div class="col-sm-auto ml-sm-auto mbm" style="margin-top: 2px">
            <div class="btn-group">

    <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi.mp3&amp;clipTitle=Delhi+Polls%3A+Will+CAA+Protests+Affect+AAP%E2%80%99s+Popularity+in+Delhi%3F&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F35965218&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
      <i class="fas fa-film"></i> <span>Headliner</span>
</a>
    <button type="button" data-toggle="collapse" data-target="#collapseOne" parent="#embedcode-accordion" class="btn btn-outline-secondary">
      <i class="far fa-code"></i> <span>Embed</span>
    </button>
</div>

          </div>
        </div>
      </div>
      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm">
          <div>The national capital has been seething with protests against the Citizenship Act since December with no signs of quietening down –– and with that in the background, Delhi is heading towards the state assembly polls on 8 February. The BJP has a clear stance in support of the citizenship law, Congress is vocally against it, but where does AAP stand exactly?</div><div><br></div><div>Delhi is not really a proper state but this 70 seat assembly is expected to reflect the mood of the nation. So how much will these protests impact in how Delhi votes? Will CAA protests and police brutality in the capital be on the minds of Delhi voters when they vote for assembly elections on 8 February? Tune in to The Big Story!</div><div><br></div><div>
<strong>Host and Producer:</strong> Shorbori Purkayastha</div><div>
<strong>Guests: </strong>Aditya Menon, Political Editor at The Quint</div><div>
<strong>Editor:</strong> Shelly Walia</div><div><br></div><div>References:</div><div><a target="_blank" rel="nofollow noopener" href="https://www.thequint.com/news/politics/arvind-kejriwal-citizenship-amendment-act-protests-delhi-assembly-elections"><strong>Delhi Polls: Why is Kejriwal Silent on CAA Protests? Data Explains</strong></a></div><div>
<a target="_blank" rel="nofollow noopener" href="https://www.thequint.com/news/politics/citizenship-amendment-act-muslims-delhi-assembly-elections-shaheen-bagh-jamia"><strong>Delhi Poll: Can Local Muslim Leaders Tap Into Anti-CAA Resistance?</strong></a><strong><br></strong><br>
</div><div>
<strong>Music: </strong>Big Bang Fuzz</div><div><br></div><div><strong>Listen to The Big Story podcast on:</strong></div><div><br></div><div>Apple: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=https%3A%2F%2Fapple.co%2F2AYdLIl&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">https://apple.co/2AYdLIl</a>
</div><div>Saavn: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2oix78C&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">http://bit.ly/2oix78C</a>
</div><div>Google Podcasts: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2ntMV7S&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">http://bit.ly/2ntMV7S</a>
</div><div>Spotify: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=https%3A%2F%2Fspoti.fi%2F2IyLAUQ&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">https://spoti.fi/2IyLAUQ</a>
</div><div>Deezer: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2Vrf5Ng&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">http://bit.ly/2Vrf5Ng</a>
</div><div>Castbox: <a target="_blank" rel="nofollow noopener" href="https://www.youtube.com/redirect?q=http%3A%2F%2Fbit.ly%2F2VqZ9ur&amp;redir_token=G9sQMbbppKv-LEFD29gDyTmPMzt8MTU3MTM4MDU5NkAxNTcxMjk0MTk2&amp;v=xkpX1V6aUFo&amp;event=video_description">http://bit.ly/2VqZ9ur</a>
</div>
      </div>
      <div class="attachments">
      </div>
    </div>
  </div>
  <div class="right-column">
    <div class="detail-page-sidebar">
    <div class="mbm">
      <h3>Subscribe</h3>
      <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://itunes.apple.com/us/podcast/the-big-story/id1437983503?mt=2&amp;uo=4&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/4971888.rss&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/6nt2CMty8lp4zsWyYVoooa&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;http://www.iheart.com/podcast/256-The-Big-Story-31152908&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://www.google.com/podcasts?feed=aHR0cHM6Ly9hdWRpb2Jvb20uY29tL2NoYW5uZWxzLzQ5NzE4ODgucnNz&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/id1407489&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/fr/show/66082&quot;},{&quot;name&quot;:&quot;radio_public&quot;,&quot;url&quot;:&quot;https://radiopublic.com/the-big-story-WxyEZg&quot;}],&quot;className&quot;:&quot;service-list-inline&quot;}">
        &nbsp;
</div>    </div>
    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='cb'>
<h3>
Next
</h3>
</div>

<div>
<div class='audio_clip media' id='audio_clip_7477821'>
<a class="d-flex mrm" href="//audioboom.com/posts/7477821-climate-change-behind-australian-indian-forest-fires-here-s-how?playlist_direction=reversed"><img alt="big-story-audioboom 6" class="sq75" src="https://images.theabcdn.com/i/35960391/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body'>
<a href="//audioboom.com/posts/7477821-climate-change-behind-australian-indian-forest-fires-here-s-how?playlist_direction=reversed"><strong>
Climate Change Behind Australian &amp; Indian Forest Fires — Here’s How
</strong>
</a></div>
</div>
</div>

</div>    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class='cb'>
<h3>
Top Episodes
</h3>
</div>

      <div>
<div class='audio_clip mbm media' id='audio_clip_6989942'>
<a class="d-flex mrm" href="/posts/6989942-the-big-story-podcast-31-august-2018"><img alt="bigstory 2" class="sq75" src="https://images.theabcdn.com/i/33403982/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6989942-the-big-story-podcast-31-august-2018"><strong>The Big Story Podcast - 31 August 2018</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
<div class='audio_clip mbm media' id='audio_clip_6991238'>
<a class="d-flex mrm" href="/posts/6991238-the-big-story-1-september-2018"><img alt="bigstory 2 1" class="sq75" src="https://images.theabcdn.com/i/33410963/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6991238-the-big-story-1-september-2018"><strong>The Big Story - 1 September 2018</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
<div class='audio_clip mbm media' id='audio_clip_6993660'>
<a class="d-flex mrm" href="/posts/6993660-the-big-story-03-september"><img alt="bigstory 2 2" class="sq75" src="https://images.theabcdn.com/i/33424134/75x75/c.jpg" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/6993660-the-big-story-03-september"><strong>The Big Story- 03 September</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channel/the-big--story">The Big Story</a>
</span>
</div>
</div>
</div>
</div>

</div>  <div class="sidebar-item bt ptm b--mid-gray l-flex-stack__container tl">
    <button data-url=/support/report_episode/7478814 class="js-lightbox fa-spacer btn btn-text-link mbs">
      <i class="fa fa-exclamation-circle"></i><span>Report this episode</span>
    </button>
    <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="fa-spacer btn btn-text-link mbs" href="/publishing/qrcode/boos/7478814-delhi-polls-will-caa-protests-affect-aap-s-popularity-in-delhi">
      <i class="fa fa-qrcode"></i><span>QRCode</span>
</a>  </div>
</div>

  </div>
</div>

</div></div>


  </div>
  

    </div>
    <div id="fb-root" data-turbolinks-permanent></div>
            <div class='modal bg-white pop-and-fade-enter' data-js-live-searchwrapper='1' role='search'>
<div class='modal-header no-bb'>
<button name="button" type="button" data-js-search-bar-button--close="1" class="close" aria-label="close search area"><i class='fa fa-times'></i>
</button></div>
<div class='container'>
<div class='row'>
<div class='col modal-body mx-sm-5'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group input-group-lg input-group-size-bump'>
<input type="text" name="q" id="q" placeholder="Search" autocomplete="off" class="form-control form-control-plaintext ml-3 pl-2 search-field" />
<div class='input-group-append'>
<button type="submit" class="btn btn-link" aria-label="submit search text"><i class='fa fa-search'></i>
</button></div>
</div>
</form>

</div>
</div>
<div class='row' data-js-search-loading hidden>
<div class='col mtl'>
<div class='x-sq-150 mha pos-rel'>
<div data-react-class="LoadingAnimation" class="turquoise"></div>
</div>
</div>
</div>
</div>
<div class='container mvl' data-js-search-results></div>
</div>


    
</body></html>
<!--
  You were served by 'app1-4'
-->

