<!DOCTYPE html>
<html lang="en" class="js-loading" data-cookie-replicas="[{&quot;type&quot;:&quot;essential&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;statistics&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;performance&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;marketing&quot;,&quot;status&quot;:&quot;on&quot;}]" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns# audioboo: http://ogp.me/ns/apps/audioboo#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9">
  <title>Autosport Podcast - F1 and More / Styrian GP Qualifying Report</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
<link rel="preload" href="https://static0.audioboom.com/assets/audioboom_core-ca075ddd91a12ec7f89f4c241b5bcb215c731ef4a6f1e0619fb759abc66602b0.css" as="style" type="text/css" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="https://static0.audioboom.com/assets/audioboom_styles-6af108b5ff35ffe8edbd0a4a4f82336ee810beddb7c708da295ff581cf11e5d7.css" as="style" type="text/css" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.56a7ec7eef816d924e34.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.d87bfea5370ffda76a4c.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.193b94d36cd0c568f849.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.b72b6997eae610d67f63.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.7f68b3e47b978215d8a4.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.1937f4588dacfe21ae03.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.29f458b908155dc048bd.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.7ebe7ee01938bf819343.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.ae0e319bde30a458f1a6.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.d3f000771cf2b4f1a5d2.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
<link rel="preload" href="//static0.audioboom.com/assets/packages/split.532ffd66a9415a264837.js" as="script" type="text/javascript" crossorigin="anonymous" nonce="Y/vkchfAOqBEMDfEEKC89A==">
  
  <link rel="stylesheet" media="all" href="https://static0.audioboom.com/assets/audioboom_core-ca075ddd91a12ec7f89f4c241b5bcb215c731ef4a6f1e0619fb759abc66602b0.css" data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" />
<link rel="stylesheet" media="all" href="https://static0.audioboom.com/assets/audioboom_styles-6af108b5ff35ffe8edbd0a4a4f82336ee810beddb7c708da295ff581cf11e5d7.css" data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="YFhFXF63kEUVnRK7qM5jFDFkULc_0oSTCKfoWPREv02p_3RP_bC_-CVc4uTkzqLy2eSaZ8aIwrODat1WGzD6og" />
  <meta name="action-cable-url" content="/.abcable/" />
  <meta name="csp-nonce" content="Y/vkchfAOqBEMDfEEKC89A==" />

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<meta name="msapplication-TileColor" content="#603CBA">
<meta name="theme-color" content="#ffffff">

  <link rel="apple-touch-icon" sizes="180x180" href="https://static0.audioboom.com/assets/icons/favicons-2019/apple-touch-icon-006f0ce6d59ef5a15011ec9af28952e21de14c6e35cd872b3303439f0a81ceb6.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-32x32-ee655f5d0cc7d488a33ae35569635081e7c0785437ea598f19cd6b19f548e2a6.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-16x16-43f3e3d500a2122a22e26e3ff7f1c3ead4b9fda517612ff1e06c08c7e36a33fc.png">
<link rel="mask-icon" href="https://static0.audioboom.com/assets/icons/favicons-2019/safari-pinned-tab-c9ceb9d1d7c28500bbd00abad414b3b63071f99c0955c4cacb6d27ccec60983b.svg" color="#007BE2">

  <meta content="An episode by Autosport Podcast - F1 and More" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed/v4.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed/v4.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report" />

    <link rel="alternate" type="application/rss+xml" title="Autosport Podcast - F1 and More" href="https://audioboom.com/channels/5050154.rss" />
  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" id="boom-preload" data-package-entrypoint="application">(function(w){
  w.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//static0.audioboom.com/assets/generic_waveform-2fdc88aae9b0cc719eb48fb436f3b358bb484b43313b7044fa9a7f526cf8aa76.png","imageProcessorRoot":"//images.theabcdn.com/i"},"assetsRoot":"//static0.audioboom.com/assets","gaConfig":{"profile":"UA-6532967-1","host":"audioboom.com"}};
  w.catchBootErrors=1;
  var oe=w.onerror;
  w.onerror=function(e){
    if (catchBootErrors) {
      catchBootErrors=0; var xhr = new XMLHttpRequest();
      xhr.open("POST", boo.HOST + "/chicken/bbq/scripterror", true); xhr.send(null);
    }
    oe && oe(e)
  }
})(window);
</script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.56a7ec7eef816d924e34.js" crossorigin="anonymous"></script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.d87bfea5370ffda76a4c.js" crossorigin="anonymous"></script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.193b94d36cd0c568f849.js" crossorigin="anonymous"></script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.b72b6997eae610d67f63.js" crossorigin="anonymous"></script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.7f68b3e47b978215d8a4.js" crossorigin="anonymous"></script>
<script data-turbolinks-track="reload" nonce="Y/vkchfAOqBEMDfEEKC89A==" src="//static0.audioboom.com/assets/packages/split.1937f4588dacfe21ae03.js" crossorigin="anonymous"></script>
  <!--<![endif]-->
  <link href='https://audioboom.com/posts/7894290-styrian-gp-qualifying-report' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='Audioboom: Styrian GP Qualifying Report' name='title'>
<meta content='Styrian GP Qualifying Report' name='audio_title'>
<meta content='Autosport Podcast - F1 and More' name='audio_artist'>
<!-- lie to facebook to get a custom player -->
<meta content='video' name='medium'>
<meta content='audio/mp3' name='audio_type'>
<link href='https://audioboom.com/posts/7894290-styrian-gp-qualifying-report.mp3' rel='audio_src'>
<link href='https://images.theabcdn.com/i/37935591' rel='image_src'>
<meta content='Styrian GP Qualifying Report' property='og:title'>
<meta content='https://images.theabcdn.com/i/37935591' property='og:image'>
<meta content='1400' property='og:image:width'>
<meta content='1400' property='og:image:height'>
<meta content='https://audioboom.com/posts/7894290-styrian-gp-qualifying-report' property='og:url'>
<meta content='https://audioboom.com/posts/7894290-styrian-gp-qualifying-report.mp3' property='og:audio'>
<meta content='Styrian GP Qualifying Report' property='og:audio:title'>
<meta content='Autosport Podcast - F1 and More' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='https://audioboom.com/channels/5050154' property='audioboo:channel'>
<meta content='21184977' property='twitter:site:id'>
<meta content='Autosport Podcast - F1 and More' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by Autosport Podcast - F1 and More' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/7894290-styrian-gp-qualifying-report/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>


  <script type="application/json" id="reduxStoreData">{"webUser":null,"flashNotices":[]}</script>
</head>

  <body class="" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;}" data-reporting-tags="{&quot;stream_id&quot;:5050154}" data-ga-vars="{&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;dimension2&quot;:7894290,&quot;dimension1&quot;:5050154,&quot;dimension8&quot;:283}">
    
    <div id="page_wrapper">
        <div id="page">
      <div class='shared-header dropdown-menu-fixes qa-page-header-main-nav bg-light'>
<div class='navbar navbar-expand l-flex-baseline-centre-children-v'>
<a class="navbar-brand" href="/"><div class='logo-image-link dib v-mid logo-image-link--new'></div>
<span class='hidden-text'>
Audioboom
</span>
</a><div class='navbar-nav-scroll'>
<ul class='navbar-nav d-none d-md-flex qa-standard-links'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" class="nav-link color-fade-link" href="https://audioboom.com/support">Help &amp; Support</a>
</li>
</ul>
</div>
<div class='navbar-nav-scroll mla'>
<ul class='navbar-nav l-flex-baseline-centre-children-v'>
<li class='nav-item mrs'>
<a class='nav-link btn btn-brand-01 js-sign-up' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/7894290-styrian-gp-qualifying-report&quot;}' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report'>
Sign Up
</a>
</li>
<li class='nav-item mrs'>
<a class='nav-link btn btn-link js-login' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/7894290-styrian-gp-qualifying-report&quot;}' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report'>
Sign In
</a>
</li>
<li class='nav-item'>
<div aria-label='Open search form' class='js-toggle-search-button nav-link' role='button'>
<i aria-hidden='true' class='fa fa-search'></i>
</div>
</li>
</ul>
</div>
</div>
<div class='navbar-nav-scroll'>
<div class='navbar navbar-expand bg-transparent-grey d-md-none phn'>
<ul class='navbar-nav mha'>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="nav-link color-fade-link" href="/hosting">Hosting</a>
</li>
<li class='nav-item'>
<a target="_blank" rel="noopener" class="nav-link color-fade-link" href="https://audioboom.com/support">Help</a>
</li>
</ul>
</div>
</div>
</div>

    <div id='js-flash-container'>
</div>

    
    
  

<div class="single-slim-fixed-layout pos-rel mha mtl">
  <div class="detail-page-author-credit mam" data-model-class="channel" data-model-id="5050154" data-model-name="Autosport Podcast - F1 and More" data-author-id="5562336">
  <div class="media l-flex-centre-children-v">
    <div class="avatar">
        <a href="https://audioboom.com/channels/5050154"><img class=" ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="media-body">
      <div class="plm">
          <a class="color-fade-link" href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
      </div>
    </div>
  </div>
</div>


  <div class="g-container pos-rel" data-model-class="audio_clip" data-model-id="7894290" data-model-name="Styrian GP Qualifying Report">
      
<div class="detail-page-content clearfix mam detail-page-content--square" id="audio_clip_7894290" role="main">
  <div>
  </div>
  <div class="pos-rel">
    <div class="detailPagePlayer">
      <div>
        <h1 class="h3 f1-ns mbn prefixed-with-episode hyphenation" dir="auto">
          <span data-episode="483">
            Styrian GP Qualifying Report
</span>        </h1>
      </div>
    </div>
    <div class="mbl">
      <span class="js-time" data-epochTime="1624749900">Jun 26, 11:25 PM</span>
    </div>
    <div class="left-column">
      <div class="detail-page-image--clip-without-image" data-detail-page-advert-width-sizing-element="1">
          <div data-auto-play-primary-item="1" data-new-clip-store="{&quot;clips&quot;:[{&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/7894290-styrian-gp-qualifying-report.mp3&quot;,&quot;clipId&quot;:7894290,&quot;image&quot;:null,&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/8950502&quot;,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/7894290-styrian-gp-qualifying-report&quot;,&quot;downloadURL&quot;:null,&quot;title&quot;:&quot;Styrian GP Qualifying Report&quot;,&quot;formattedDescription&quot;:&quot;&lt;div&gt;Ariana Bravo was at the Red Bull Ring for Autosport and F1 TV, and she&#39;s joined on the podcast today by Alex Kalinauckas (Grand Prix Editor, Autosport) to talk about the action from Saturday in Austria.&lt;/div&gt;&quot;,&quot;author&quot;:&quot;Autosport Podcast - F1 and More&quot;,&quot;embedDisabled&quot;:false,&quot;duration&quot;:1539.24,&quot;recordedAtTs&quot;:1624749900}],&quot;playlistURL&quot;:null,&quot;pageId&quot;:&quot;detail_page_7894290&quot;}" id="detail-page-player-react-container" >
          </div>
      </div>
      <div>
        
<div class="row">
  <div class="col">
    <div class="collapse" id="collapseOne">
      <div class='in-form-title-thing mtm'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/7894290' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='mbl'><div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/7894290/embed/v4&quot; style=&quot;background-color:transparent; display:block; padding: 0; max-width:700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot;&gt;&lt;/iframe&gt;'>
<div class='input-group-append'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>
</div>

</div>
</div>

    </div>
  </div>
</div>

<div class="row">
    <div class="col-sm-auto js-social-sharing-buttons btn-group mbm" data-url="https://audioboom.com/posts/7894290-styrian-gp-qualifying-report">
      <a class="btn playerbar__seethru-btn pln" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
        <i class="fab fa-2x fa-facebook-square"></i>
        <span class="hidden-inline-text">Facebook</span>
</a>      <a class="btn playerbar__seethru-btn" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=Styrian+GP+Qualifying+Report&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
        <i class="fab fa-2x fa-twitter-square"></i>
        <span class="hidden-inline-text">Twitter</span>
</a>    </div>

  <div class="col-sm-auto ml-sm-auto mbm" style="margin-top: 2px">
    <div class="btn-group">

      <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F7894290-styrian-gp-qualifying-report.mp3&amp;clipTitle=Styrian+GP+Qualifying+Report&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F37935591&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
        <i class="fas fa-film"></i> <span>Headliner</span>
</a>
      <button data-toggle="collapse" data-target="#collapseOne" class="btn btn-outline-secondary">
        <i class="far fa-code"></i> <span>Embed</span>
</button>    </div>
  </div>
</div>

      </div>
      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm">
        <div>Ariana Bravo was at the Red Bull Ring for Autosport and F1 TV, and she's joined on the podcast today by Alex Kalinauckas (Grand Prix Editor, Autosport) to talk about the action from Saturday in Austria.</div>
      </div>
    </div>
  </div>
  <div class="right-column">
    <div class="detail-page-sidebar">
    <div class="mbm">
      <h3>Subscribe</h3>
      <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://podcasts.apple.com/us/podcast/autosport-f1-formula-1-and-motorsport/id276293870&quot;,&quot;label&quot;:&quot;Apple Podcasts&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/5050154.rss&quot;,&quot;label&quot;:&quot;RSS&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/0kE9rbLWjCuvhpV6tjXt03&quot;,&quot;label&quot;:&quot;Spotify&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;https://www.iheart.com/podcast/966-the-autosport-podca-29787308/&quot;,&quot;label&quot;:&quot;iHeart&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvMjk3Nzk5Mi9lcGlzb2Rlcy9mZWVk&quot;,&quot;label&quot;:&quot;Google Podcasts&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/The-Autosport-Podcast-id1328624&quot;,&quot;label&quot;:&quot;CastBox&quot;},{&quot;name&quot;:&quot;stitcher&quot;,&quot;url&quot;:&quot;http://www.stitcher.com/show/the-autosport-podcast&quot;,&quot;label&quot;:&quot;Stitcher&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/en/show/599662&quot;,&quot;label&quot;:&quot;Deezer&quot;},{&quot;name&quot;:&quot;radio_public&quot;,&quot;url&quot;:&quot;https://radiopublic.com/the-autosport-podcast-G1meBG&quot;,&quot;label&quot;:&quot;RadioPublic&quot;},{&quot;name&quot;:&quot;listen_notes&quot;,&quot;url&quot;:&quot;https://www.listennotes.com/podcasts/the-autosport-podcast-motorsport-network-5mgPpDu1j0I/&quot;,&quot;label&quot;:&quot;Listen Notes&quot;},{&quot;name&quot;:&quot;podchaser&quot;,&quot;url&quot;:&quot;https://www.podchaser.com/podcasts/autosport-f1-formula-1-and-mot-145181&quot;,&quot;label&quot;:&quot;Podchaser&quot;},{&quot;name&quot;:&quot;saavn&quot;,&quot;url&quot;:&quot;https://www.jiosaavn.com/shows/the-autosport-podcast/1/Dfqq-1XirzE_&quot;,&quot;label&quot;:&quot;JioSaavn&quot;},{&quot;name&quot;:&quot;player_fm&quot;,&quot;url&quot;:&quot;https://player.fm/series/the-autosport-podcast-2359633&quot;,&quot;label&quot;:&quot;Player FM&quot;},{&quot;name&quot;:&quot;podcast_addict&quot;,&quot;url&quot;:&quot;https://podcastaddict.com/podcast/2192957&quot;,&quot;label&quot;:&quot;Podcast Addict&quot;}]}">
        &nbsp;
</div>    </div>
    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='cb'>
<h3>
Next
</h3>
</div>

<div>
<div class='media audio_clip' id='audio_clip_7894011'>
<a class="d-flex mrm" href="//audioboom.com/posts/7894011-styrian-gp-practice-report?playlist_direction=reversed"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='media-body'>
<a href="//audioboom.com/posts/7894011-styrian-gp-practice-report?playlist_direction=reversed"><strong>
Styrian GP Practice Report
</strong>
</a></div>
</div>
</div>

</div>    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class='cb'>
<h3>
Top Episodes
</h3>
</div>

      <div>
<div class='mbm media audio_clip' id='audio_clip_7881712'>
<a class="d-flex mrm" href="/posts/7881712-azerbaijan-gp-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/7881712-azerbaijan-gp-review"><strong>Azerbaijan GP Review</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm media audio_clip' id='audio_clip_7861756'>
<a class="d-flex mrm" href="/posts/7861756-spanish-gp-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/7861756-spanish-gp-review"><strong>Spanish GP Review</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm media audio_clip' id='audio_clip_7857307'>
<a class="d-flex mrm" href="/posts/7857307-portuguese-gp-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='media-body of-hid'>
<h6 class='mt-0 mb-0'>
<a href="/posts/7857307-portuguese-gp-review"><strong>Portuguese GP Review</strong>
</a></h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
</div>

</div>  <div class="sidebar-item bt ptm b--mid-gray l-flex-stack__container tl">
    <button data-url=/support/report_episode/7894290 class="js-lightbox fa-spacer btn-text-link mbs">
      <i class="fa fa-exclamation-circle"></i><span>Report this episode</span>
    </button>
      <a download="styrian-gp-qualifying-report.mp3" data-turbolinks="false" class="js-download fa-spacer btn-text-link mbs" href="https://audioboom.com/posts/7894290-styrian-gp-qualifying-report.mp3">
        <i class="far fa-arrow-circle-down"></i><span>Download audio</span>
</a>    <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="fa-spacer btn-text-link mbs" href="/publishing/qrcode/boos/7894290-styrian-gp-qualifying-report">
      <i class="fa fa-qrcode"></i><span>QRCode</span>
</a>  </div>
</div>

  </div>
</div>

</div></div>


  </div>
  

    </div>
    <noscript>
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <h2 class="h3">Audioboom uses Javascript</h2>
      <p class="h3">Please <a class="white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div id="fallback-error-message" class="l-fixed-pin-bottom">
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h2 class="h3">Sorry, your browser isn't supported by Audioboom.</h2>
        <p class="h4">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <p class="h3 fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </p>
        <p>Please check your internet connection and refresh the page. You might also try disabling any ad blockers.</p>
      </div>
      <p class="mbn">You can visit our <a target="_blank" rel="noopener" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

    <div id="fb-root" data-turbolinks-permanent></div>
    
    
</body></html>

