<!DOCTYPE html>
<html lang="en" class="js-loading" data-cookie-replicas="[{&quot;type&quot;:&quot;essential&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;statistics&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;performance&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;marketing&quot;,&quot;status&quot;:&quot;on&quot;}]" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns# audioboo: http://ogp.me/ns/apps/audioboo#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9">
  <title>Autosport Podcast - F1 and More / Turkish GP Qualifying</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
  
<!--[if !IE]>-->
<script type="text/javascript" nonce="aPYxh3xz+lgnfGAPGzFCfg==">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8a803e7a5d","applicationID":"12190","transactionName":"dQ1bTBRdCQlURE5RFFILWmcFXgwVQhkSWA5B","queueTime":1,"applicationTime":70,"agent":"","atts":"TUBAGlxJRz0cZARBFFMRQRUvdkdfE1cDCQcCUw0NSwQEV1IbVQEHBE9UCVNUSFFVD1lVUQ8EAgtQAUdJE0MSVRNpC0UaXBBUVQYYUwNPBFMNFlYQSUdQRQ8SWwdWAwleHkcGXkMPRBNPPVZXAldHXxNjMhJNFAZaVQdbC0cLFABFBV8NV1cJX0sGXltDHENFEVkaXEYXEFQaQ1MNXxJqUQIQX1IIA1YFVgFOF0sSQAAEXGkIVEMMQAAIUwJUUAUbAEUVWRFFVxRGSBVeUgJREkJPUwlLUwsBHFsOQgQUH0g="}</script>
<script type="text/javascript" nonce="aPYxh3xz+lgnfGAPGzFCfg==">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</script>
<!--<![endif]-->

  <link rel="stylesheet" media="all" href="//static0.audioboom.com/packs/css/audioboom_core-d87b3ced.css" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" />
<link rel="stylesheet" media="all" href="//static0.audioboom.com/packs/css/audioboom_styles-a34653b5.css" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jkw_WacmANvNsF2ZnLC_txZEN5hhU-J5SmkaK3Nfsap3OV4djKbIo0GFwklfQhrO3qbN7nPNYXvEyCweeWytRQ" />
  <meta name="action-cable-url" content="/.abcable/" />
  <meta name="csp-nonce" content="aPYxh3xz+lgnfGAPGzFCfg==" />

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<meta name="msapplication-TileColor" content="#603CBA">

  <link rel="apple-touch-icon" sizes="180x180" href="https://static0.audioboom.com/assets/icons/favicons-2019/apple-touch-icon-006f0ce6d59ef5a15011ec9af28952e21de14c6e35cd872b3303439f0a81ceb6.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-32x32-ee655f5d0cc7d488a33ae35569635081e7c0785437ea598f19cd6b19f548e2a6.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-16x16-43f3e3d500a2122a22e26e3ff7f1c3ead4b9fda517612ff1e06c08c7e36a33fc.png">
<link rel="mask-icon" href="https://static0.audioboom.com/assets/icons/favicons-2019/safari-pinned-tab-c9ceb9d1d7c28500bbd00abad414b3b63071f99c0955c4cacb6d27ccec60983b.svg" color="#007BE2">

  <meta content="An episode by Autosport Podcast - F1 and More" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed/v4.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed/v4.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying" />

    <link rel="alternate" type="application/rss+xml" title="Autosport Podcast - F1 and More" href="https://audioboom.com/channels/5050154.rss" />
  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==">(function(w){
  w.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//static0.audioboom.com/assets/generic_waveform-2fdc88aae9b0cc719eb48fb436f3b358bb484b43313b7044fa9a7f526cf8aa76.png","imageProcessorRoot":"//images.theabcdn.com/i"},"gaConfig":{"profile":"UA-6532967-1","host":"audioboom.com"}};
  w.catchBootErrors=1;
  var oe=w.onerror;
  w.onerror=function(e){
    if (catchBootErrors) {
      catchBootErrors=0; var xhr = new XMLHttpRequest();
      xhr.open("POST", boo.HOST + "/chicken/bbq/scripterror", true); xhr.send(null);
    }
    oe && oe(e)
  }
})(window);
</script>
<script src="//static0.audioboom.com/packs/js/runtime-83c2e0405af852abbc5e.js" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/974-c9d9c13959f0b788a35a.js" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/8901-a3016364a65b1c6ca9d3.js" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/application-28db71ec2fd1e2485604.js" data-turbolinks-track="reload" nonce="aPYxh3xz+lgnfGAPGzFCfg==" defer="defer"></script>
  <!--<![endif]-->
  <link href='https://audioboom.com/posts/7957577-turkish-gp-qualifying' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='Audioboom: Turkish GP Qualifying' name='title'>
<meta content='Turkish GP Qualifying' name='audio_title'>
<meta content='Autosport Podcast - F1 and More' name='audio_artist'>
<!-- lie to facebook to get a custom player -->
<meta content='video' name='medium'>
<meta content='audio/mp3' name='audio_type'>
<link href='https://audioboom.com/posts/7957577-turkish-gp-qualifying.mp3' rel='audio_src'>
<link href='https://images.theabcdn.com/i/37935591' rel='image_src'>
<meta content='Turkish GP Qualifying' property='og:title'>
<meta content='https://images.theabcdn.com/i/37935591' property='og:image'>
<meta content='1400' property='og:image:width'>
<meta content='1400' property='og:image:height'>
<meta content='https://audioboom.com/posts/7957577-turkish-gp-qualifying' property='og:url'>
<meta content='https://audioboom.com/posts/7957577-turkish-gp-qualifying.mp3' property='og:audio'>
<meta content='Turkish GP Qualifying' property='og:audio:title'>
<meta content='Autosport Podcast - F1 and More' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='https://audioboom.com/channels/5050154' property='audioboo:channel'>
<meta content='21184977' property='twitter:site:id'>
<meta content='Autosport Podcast - F1 and More' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by Autosport Podcast - F1 and More' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/7957577-turkish-gp-qualifying/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>


  <script type="application/json" id="reduxStoreData">{"webUser":null,"flashNotices":[]}</script>
</head>

  <body class="" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;}" data-reporting-tags="{&quot;stream_id&quot;:5050154}" data-ga-vars="{&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;dimension2&quot;:7957577,&quot;dimension1&quot;:5050154,&quot;dimension8&quot;:283}">
    
    <div id="page_wrapper">
      
  <div id="page">
      <div class='shared-header dropdown-menu-fixes qa-page-header-main-nav bg-light'>
<div aria-label='Open search form' class='js-toggle-search-button fr' role='button' style='margin-top: 21px; margin-right: 12px'>
<i aria-hidden='true' class='fa fa-search'></i>
</div>
<div class='navbar navbar-expand-sm l-flex-baseline-centre-children-v'>
<div class='container-fluid'>
<a class="navbar-brand" href="/"><div class='logo-image-link dib v-mid logo-image-link--new'></div>
<span class='hidden-text'>
Audioboom
</span>
</a><div class='navbar-expand mra'>
<ul class='navbar-nav d-none d-lg-flex qa-standard-links'>
<li class='nav-item'><a class="nav-link color-fade-link" href="/podcasts">Podcasts</a></li>
<li class='nav-item'><a class="nav-link color-fade-link" href="/advertisers">Advertisers</a></li>
<li class='nav-item'><a class="nav-link color-fade-link" href="/hosting">Hosting</a></li>
<li class='nav-item'><a target="_blank" rel="noopener" class="nav-link color-fade-link text-nowrap" href="https://audioboom.com/support">Help &amp; Support</a></li>
</ul>
</div>
<div class='navbar-expand'>
<ul class='navbar-nav mla align-items-center flex-wrap'>
<li class='nav-item mrs'>
<a class='nav-link btn btn-brand-01 js-sign-up' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/7957577-turkish-gp-qualifying&quot;}' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying'>
Sign Up
</a>
</li>
<li class='nav-item mrs'>
<a class='nav-link btn btn-link js-login' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/7957577-turkish-gp-qualifying&quot;}' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying'>
Sign In
</a>
</li>
</ul>
</div>
</div>
</div>
<div class='navbar navbar-expand bg-transparent-grey of-aut d-lg-none'>
<ul class='navbar-nav mha'>
<li class='nav-item'><a class="nav-link color-fade-link" href="/podcasts">Podcasts</a></li>
<li class='nav-item'><a class="nav-link color-fade-link" href="/advertisers">Advertisers</a></li>
<li class='nav-item'><a class="nav-link color-fade-link" href="/hosting">Hosting</a></li>
<li class='nav-item'><a target="_blank" rel="noopener" class="nav-link color-fade-link" href="https://audioboom.com/support">Help</a></li>
</ul>
</div>
</div>

    <div id='js-flash-container'>
</div>

    
    
  

<div class="single-slim-fixed-layout pos-rel mha mtl">
  <div class="detail-page-author-credit mam" data-model-class="channel" data-model-id="5050154" data-model-name="Autosport Podcast - F1 and More" data-author-id="5562336">
  <div class="df l-flex-centre-children-v">
    <div class="avatar flex-shrink-0">
        <a href="https://audioboom.com/channels/5050154"><img class=" ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="flex-grow-1">
      <div class="plm">
          <a class="color-fade-link" href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
      </div>
    </div>
  </div>
</div>


  <div class="g-container pos-rel" data-model-class="audio_clip" data-model-id="7957577" data-model-name="Turkish GP Qualifying">
      
<div class="detail-page-content clearfix mam detail-page-content--square" id="audio_clip_7957577" role="main">
  <div>
  </div>
  <div class="pos-rel">
    <div class="detailPagePlayer">
      <div>
        <h1 class="mbn prefixed-with-episode hyphenation" dir="auto">
          <span data-episode="529">
            Turkish GP Qualifying
</span>        </h1>
      </div>
    </div>
    <div class="mbl">
      <span class="js-time" data-epochTime="1633798929">Oct 09, 05:02 PM</span>
    </div>
    <div class="left-column">
      <div class="detail-page-image--clip-without-image" data-detail-page-advert-width-sizing-element="1">
          <div data-auto-play-primary-item="1" data-new-clip-store="{&quot;clips&quot;:[{&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/7957577-turkish-gp-qualifying.mp3&quot;,&quot;clipId&quot;:7957577,&quot;image&quot;:null,&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/9017946&quot;,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/7957577-turkish-gp-qualifying&quot;,&quot;downloadURL&quot;:null,&quot;title&quot;:&quot;Turkish GP Qualifying&quot;,&quot;formattedDescription&quot;:&quot;&lt;div&gt;Ariana Bravo is joined by Haydn Cobb (Editor, &lt;a target=\&quot;_blank\&quot; rel=\&quot;nofollow noopener\&quot; href=\&quot;http://Autosport.com\&quot;&gt;Autosport.com&lt;/a&gt;) to analyse today&#39;s qualifying action and what it means for tomorrow&#39;s action.&lt;/div&gt;&quot;,&quot;author&quot;:&quot;Autosport Podcast - F1 and More&quot;,&quot;embedDisabled&quot;:false,&quot;duration&quot;:1396.35,&quot;recordedAtTs&quot;:1633798929}],&quot;playlistURL&quot;:null,&quot;pageId&quot;:&quot;detail_page_7957577&quot;}" id="detail-page-player-react-container" >
          </div>
      </div>
      <div>
        
<div class="row">
  <div class="col">
    <div class="collapse" id="collapseOne">
      <div class='in-form-title-thing mtm'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/7957577' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='mbl'><div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/7957577/embed/v4&quot; style=&quot;background-color:transparent; display:block; padding: 0; max-width:700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot;&gt;&lt;/iframe&gt;'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>

</div>
</div>

    </div>
  </div>
</div>

<div class="row">
    <div class="col-sm-auto js-social-sharing-buttons btn-group mbm" data-url="https://audioboom.com/posts/7957577-turkish-gp-qualifying">
      <a class="btn playerbar__seethru-btn pln" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
        <i class="fab fa-2x fa-facebook-square"></i>
        <span class="hidden-inline-text">Facebook</span>
</a>      <a class="btn playerbar__seethru-btn" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=Turkish+GP+Qualifying&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
        <i class="fab fa-2x fa-twitter-square"></i>
        <span class="hidden-inline-text">Twitter</span>
</a>    </div>

  <div class="col-sm-auto ms-sm-auto mbm" style="margin-top: 2px">
    <div class="btn-group">

      <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F7957577-turkish-gp-qualifying.mp3&amp;clipTitle=Turkish+GP+Qualifying&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F37935591&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
        <i class="fas fa-film"></i> <span>Headliner</span>
</a>
      <button data-bs-toggle="collapse" data-bs-target="#collapseOne" class="btn btn-outline-secondary">
        <i class="far fa-code"></i> <span>Embed</span>
</button>    </div>
  </div>
</div>

      </div>
      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm">
        <div>Ariana Bravo is joined by Haydn Cobb (Editor, <a target="_blank" rel="nofollow noopener" href="http://Autosport.com">Autosport.com</a>) to analyse today's qualifying action and what it means for tomorrow's action.</div>
      </div>
    </div>
  </div>
  <div class="right-column">
    <div class="detail-page-sidebar">
    <div class="mbm">
      <h3>Subscribe</h3>
      <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://podcasts.apple.com/us/podcast/autosport-f1-formula-1-and-motorsport/id276293870&quot;,&quot;label&quot;:&quot;Apple Podcasts&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/5050154.rss&quot;,&quot;label&quot;:&quot;RSS&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/0kE9rbLWjCuvhpV6tjXt03&quot;,&quot;label&quot;:&quot;Spotify&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;https://www.iheart.com/podcast/966-the-autosport-podca-29787308/&quot;,&quot;label&quot;:&quot;iHeart&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvMjk3Nzk5Mi9lcGlzb2Rlcy9mZWVk&quot;,&quot;label&quot;:&quot;Google Podcasts&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/The-Autosport-Podcast-id1328624&quot;,&quot;label&quot;:&quot;CastBox&quot;},{&quot;name&quot;:&quot;stitcher&quot;,&quot;url&quot;:&quot;http://www.stitcher.com/show/the-autosport-podcast&quot;,&quot;label&quot;:&quot;Stitcher&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/en/show/599662&quot;,&quot;label&quot;:&quot;Deezer&quot;},{&quot;name&quot;:&quot;radio_public&quot;,&quot;url&quot;:&quot;https://radiopublic.com/the-autosport-podcast-G1meBG&quot;,&quot;label&quot;:&quot;RadioPublic&quot;},{&quot;name&quot;:&quot;listen_notes&quot;,&quot;url&quot;:&quot;https://www.listennotes.com/podcasts/the-autosport-podcast-motorsport-network-5mgPpDu1j0I/&quot;,&quot;label&quot;:&quot;Listen Notes&quot;},{&quot;name&quot;:&quot;podchaser&quot;,&quot;url&quot;:&quot;https://www.podchaser.com/podcasts/autosport-f1-formula-1-and-mot-145181&quot;,&quot;label&quot;:&quot;Podchaser&quot;},{&quot;name&quot;:&quot;saavn&quot;,&quot;url&quot;:&quot;https://www.jiosaavn.com/shows/the-autosport-podcast/1/Dfqq-1XirzE_&quot;,&quot;label&quot;:&quot;JioSaavn&quot;},{&quot;name&quot;:&quot;player_fm&quot;,&quot;url&quot;:&quot;https://player.fm/series/the-autosport-podcast-2359633&quot;,&quot;label&quot;:&quot;Player FM&quot;},{&quot;name&quot;:&quot;podcast_addict&quot;,&quot;url&quot;:&quot;https://podcastaddict.com/podcast/2192957&quot;,&quot;label&quot;:&quot;Podcast Addict&quot;}]}">
        &nbsp;
</div>    </div>
    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='cb'>
<h3>
Next
</h3>
</div>

<div>
<div class='df'>
<a class="flex-shrink-0 mrm" href="//audioboom.com/posts/7957902-turkish-gp-review?playlist_direction=forward"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><h6>
<a href="//audioboom.com/posts/7957902-turkish-gp-review?playlist_direction=forward">Turkish GP Review</a>
</h6>
</div>
</div>

</div>    <div class="sidebar-item" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class='cb'>
<h3>
Top Episodes
</h3>
</div>

      <div>
<div class='mbm df'>
<a class=".flex-shrink-0 mrm" href="/posts/7907739-british-gp-review-analysis-from-the-uk-and-netherlands"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='mb-0'>
<a href="/posts/7907739-british-gp-review-analysis-from-the-uk-and-netherlands">British GP Review - Analysis from the UK and Netherlands</a>
</h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class=".flex-shrink-0 mrm" href="/posts/7940886-italian-grand-prix-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='mb-0'>
<a href="/posts/7940886-italian-grand-prix-review">Italian Grand Prix Review</a>
</h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class=".flex-shrink-0 mrm" href="/posts/7919536-f1-s-half-term-report-card-we-rate-the-drivers-teams"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - F1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='mb-0'>
<a href="/posts/7919536-f1-s-half-term-report-card-we-rate-the-drivers-teams">F1&#39;s Half Term Report Card - We rate the drivers &amp; teams</a>
</h6>
<div>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - F1 and More</a>
</span>
</div>
</div>
</div>
</div>

</div>  <div class="sidebar-item bt ptm b--mid-gray l-flex-stack__container tl">
    <button data-url=/support/report_episode/7957577 class="js-lightbox fa-spacer btn-text-link mbs">
      <i class="fa fa-exclamation-circle"></i><span>Report this episode</span>
    </button>
      <a download="turkish-gp-qualifying.mp3" data-turbolinks="false" class="js-download fa-spacer btn-text-link mbs" href="https://audioboom.com/posts/7957577-turkish-gp-qualifying.mp3?download=1">
        <i class="far fa-arrow-circle-down"></i><span>Download audio</span>
</a>    <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="fa-spacer btn-text-link mbs" href="/publishing/qrcode/boos/7957577-turkish-gp-qualifying">
      <i class="fa fa-qrcode"></i><span>QRCode</span>
</a>  </div>
</div>

  </div>
</div>

</div></div>


  </div>
  

    </div>
    <noscript>
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <h3>Audioboom uses Javascript</h3>
      <p class="lead">Please <a class="white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div id="fallback-error-message" class="l-fixed-pin-bottom">
  <div class="bg-primary pos-rel z-overlay">
    <div class="white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h3>Sorry, your browser isn't supported by Audioboom.</h3>
        <p class="lead">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <h3 class="fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </h3>
        <p class="lead">Please check your internet connection and refresh the page. You might also try disabling any ad blockers.</p>
      </div>
      <p class="mbn">You can visit our <a target="_blank" rel="noopener" class="white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

    <div id="fb-root" data-turbolinks-permanent></div>
    
</body></html>

