<!DOCTYPE html>
<html lang="en" class="js-loading" data-cookie-replicas="[{&quot;type&quot;:&quot;essential&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;statistics&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;performance&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;marketing&quot;,&quot;status&quot;:&quot;on&quot;}]" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9">
  <title>Autosport Podcast - Formula 1 and More / Rally Sweden Review - Why you need to follow WRC this year</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
  
<!--[if !IE]>-->
<script type="text/javascript" nonce="dg2vtPRR5wA94GxeGZV8ig==">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"8a803e7a5d","applicationID":"12190","transactionName":"dQ1bTBRdCQlURE5RFFILWmcFXgwVQhkSWA5B","queueTime":1,"applicationTime":98,"agent":""}</script>
<script type="text/javascript" nonce="dg2vtPRR5wA94GxeGZV8ig==">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</script>
<!--<![endif]-->

  <link rel="stylesheet" media="all" href="//static0.audioboom.com/packs/css/audioboom_core-6c259e85.css" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" />
<link rel="stylesheet" media="all" href="//static0.audioboom.com/packs/css/audioboom_styles-815703e6.css" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NikMJp2pn_emhqPhs-8V9sTCeKHmzDDLJ04bGEYTD1Q35latSVcUJ1i8I5SM-pEg0BKdEzSOLNaS7o3dhGQfpw" />
  <meta name="action-cable-url" content="/.abcable/" />
  <meta name="csp-nonce" content="dg2vtPRR5wA94GxeGZV8ig==" />

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<meta name="msapplication-TileColor" content="#603CBA">

  <link rel="apple-touch-icon" sizes="180x180" href="https://static0.audioboom.com/assets/icons/favicons-2019/apple-touch-icon-006f0ce6d59ef5a15011ec9af28952e21de14c6e35cd872b3303439f0a81ceb6.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-32x32-ee655f5d0cc7d488a33ae35569635081e7c0785437ea598f19cd6b19f548e2a6.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-16x16-43f3e3d500a2122a22e26e3ff7f1c3ead4b9fda517612ff1e06c08c7e36a33fc.png">
<link rel="mask-icon" href="https://static0.audioboom.com/assets/icons/favicons-2019/safari-pinned-tab-c9ceb9d1d7c28500bbd00abad414b3b63071f99c0955c4cacb6d27ccec60983b.svg" color="#007BE2">

  <meta content="An episode by Autosport Podcast - Formula 1 and More" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed/v4.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed/v4.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year" />

  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==">(function(w){
  w.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//static0.audioboom.com/assets/generic_waveform-2fdc88aae9b0cc719eb48fb436f3b358bb484b43313b7044fa9a7f526cf8aa76.png","imageProcessorRoot":"//images.theabcdn.com/i"},"gaConfig":{"profile":"UA-6532967-1","host":"audioboom.com"}};
  w.catchBootErrors=1;
  var oe=w.onerror;
  w.onerror=function(e){
    if (catchBootErrors) {
      catchBootErrors=0; var xhr = new XMLHttpRequest();
      xhr.open("POST", boo.HOST + "/chicken/bbq/scripterror", true); xhr.send(null);
    }
    oe && oe(e)
  }
})(window);
</script>
<script src="//static0.audioboom.com/packs/js/runtime-707796c3c93573a57df1.js" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/8794-dc5c2751bdecd76f6774.js" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/8901-1c6a04aecd0065aac6ce.js" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/application-8b87aede697e9b19fcaa.js" data-turbolinks-track="reload" nonce="dg2vtPRR5wA94GxeGZV8ig==" defer="defer"></script>
  <!--<![endif]-->
  <link rel="alternate" type="application/rss+xml" title="Autosport Podcast - Formula 1 and More" href="https://audioboom.com/channels/5050154.rss" /><link href='https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='Rally Sweden Review - Why you need to follow WRC this year' property='og:title'>
<meta content='https://images.theabcdn.com/i/37935591' property='og:image'>
<meta content='1400' property='og:image:width'>
<meta content='1400' property='og:image:height'>
<meta content='https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year' property='og:url'>
<meta content='https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year.mp3' property='og:audio'>
<meta content='Rally Sweden Review - Why you need to follow WRC this year' property='og:audio:title'>
<meta content='Autosport Podcast - Formula 1 and More' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='21184977' property='twitter:site:id'>
<meta content='Autosport Podcast - Formula 1 and More' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by Autosport Podcast - Formula 1 and More' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>


  <script type="application/json" id="reduxStoreData">{"webUser":null,"flashNotices":[]}</script>
</head>

  <body class="" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;}" data-reporting-tags="{&quot;stream_id&quot;:5050154}" data-ga-vars="{&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;dimension2&quot;:8039809,&quot;dimension1&quot;:5050154,&quot;dimension8&quot;:283}">
    
    <div id="page-wrapper" class="viewport-filler">
      

        <div class='shared-header dropdown-menu-fixes qa-page-header-main-nav bg-light'>
<div aria-label='Open search form' class='js-toggle-search-button fr plain-nav-text' role='button' style='margin-top: 21px; margin-right: 12px'>
<i aria-hidden='true' class='fa fa-search'></i>
</div>
<div class='navbar navbar-expand-sm l-flex-baseline-centre-children-v'>
<div class='container-fluid'>
<a class="navbar-brand" href="/"><div class='x-sq-2point5rem' style='background-image: url(&#39;https://static0.audioboom.com/assets/ab_logo_standard_icon_new80-7d1af1f3ab67040b9641c2abfff2ceda17f8212ae4c4127d7d162fc69160bbec.png&#39;); background-size: contain;'></div>
<span class='hidden-text'>
Audioboom
</span>
</a>
<div class='navbar-expand mra'>
<ul class='navbar-nav d-none d-lg-flex qa-standard-links'>
<li class='nav-item'><a class="nav-link text-nowrap plain-nav-text" href="/podcasts">Podcasts</a></li>
<li class='nav-item'><a class="nav-link text-nowrap plain-nav-text" href="/advertisers">Advertisers</a></li>
<li class='nav-item'><a class="nav-link text-nowrap plain-nav-text" href="/hosting">Hosting</a></li>
<li class='nav-item'><a target="_blank" rel="noopener" class="nav-link text-nowrap plain-nav-text" href="https://audioboom.com/support">Help &amp; Support</a></li>
</ul>
</div>
<div class='navbar-expand'>
<ul class='navbar-nav mla align-items-center flex-wrap'>
<li class='nav-item mrs'>
<a class='nav-link btn btn-brand-01 js-sign-up' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year&quot;}' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year'>
Sign Up
</a>
</li>
<li class='nav-item mrs'>
<a class='nav-link btn btn-link js-login' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year&quot;}' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year'>
Sign In
</a>
</li>
</ul>
</div>
</div>
</div>
<div class='navbar navbar-expand of-aut d-lg-none bg-transparent-grey'>
<ul class='navbar-nav mha'>
<li class='nav-item'><a class="nav-link plain-nav-text" href="/podcasts">Podcasts</a></li>
<li class='nav-item'><a class="nav-link plain-nav-text" href="/advertisers">Advertisers</a></li>
<li class='nav-item'><a class="nav-link plain-nav-text" href="/hosting">Hosting</a></li>
<li class='nav-item'><a target="_blank" rel="noopener" class="nav-link plain-nav-text" href="https://audioboom.com/support">Help</a></li>
</ul>
</div>
</div>


        <div class='bg-white px-3'>
<div data-add-margin='1' id='js-flash-container'>
</div>

</div>


      <div id="page" class="l-flex-aut">
        


<div class="container mtl" style="max-width: 1000px">
  

  <div class="row mbm">
    <div class="col">
      
<div class="detail-page-author-credit" data-model-class="channel" data-model-id="5050154" data-model-name="Autosport Podcast - Formula 1 and More" data-author-id="5562336">
  <div class="df l-flex-centre-children-v">
    <div class="avatar flex-shrink-0">
        <a href="https://audioboom.com/channels/5050154"><img class=" ba b--white js-img-bg" alt="Autosport Podcast - Formula 1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="flex-grow-1">
      <div class="pls">
          <a class="color-fade-link" href="https://audioboom.com/channels/5050154">Autosport Podcast - Formula 1 and More</a>
      </div>
    </div>
  </div>
</div>
    </div>
  </div>

</div>

<div class="" data-model-class="audio_clip" data-model-id="8039809" data-model-name="Rally Sweden Review - Why you need to follow WRC this year">
    
<div class="detail-page-content container" id="audio_clip_8039809" role="main" style="max-width: 1000px">
  <div class="row">
    <div class="col">
      <div>
      </div>



      <div>
        <h1 class="hyphenation" dir="auto">
          Rally Sweden Review - Why you need to follow WRC this year
        </h1>
      </div>

      <div class="text-muted mbm">
          Episode 581,&nbsp;
        <i class="far fa-calendar-alt"></i>
        <span class="js-time" data-epochTime="1646137020">Mar 01, 12:17 PM</span>
      </div>

    </div>
  </div>


  <div class="row">
    <div class="col-md-7 left-column">
        <div class="mbm">
          <div data-react-class="V5DetailPagePlayer" data-react-props="{&quot;clips&quot;:[{&quot;author&quot;:&quot;Autosport Podcast - Formula 1 and More&quot;,&quot;clipId&quot;:8039809,&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year.mp3&quot;,&quot;downloadURL&quot;:null,&quot;duration&quot;:2058.89,&quot;embedDisabled&quot;:false,&quot;seasonNumber&quot;:null,&quot;episodeNumber&quot;:581,&quot;formattedDescription&quot;:&quot;&lt;div&gt;\n&lt;strong&gt;Tom Howard&lt;/strong&gt; is fresh off the plane from Sweden with his full review of how &lt;strong&gt;Kalle Rovanperä &lt;/strong&gt;took an emphatic victory to take charge of the championship. The 21 year old decided on muted celebrations, after giving his support to the people of Ukraine currently under Russian invasion, exactly 21 years after his father Harri took his only World Rally Championship victory at the same event.&lt;br&gt; &lt;br&gt; In contrast, &lt;strong&gt;Elfyn Evans&lt;/strong&gt; had a weekend to forget. A 10 second time penalty caused by him leaving the designated course, whilst recovering from crashing over a snow back on the final corner, would just be the start of his pain.&lt;br&gt; &lt;br&gt; To discuss that and a lot more, &lt;strong&gt;Martyn Lee&lt;/strong&gt; joins &lt;strong&gt;Tom Howard&lt;/strong&gt; to look back at memorable weekend of motorsport.&lt;/div&gt;&quot;,&quot;image&quot;:null,&quot;recordedAtTs&quot;:1646137020,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year&quot;,&quot;title&quot;:&quot;Rally Sweden Review - Why you need to follow WRC this year&quot;,&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/9106743&quot;}]}">
            <div style="min-height:40px">
              <p class="placeholder-glow">
                <span class="bg-light placeholder col-1 btn"></span>
                <span class="bg-light placeholder col-1"></span>
                <span class="bg-light placeholder col-8"></span>
                <span class="bg-light placeholder col-1"></span>
              </p>
            </div>
</div>        </div>

        <div class="force-square-container" style="background-color: #e51820">
          <img class="wi-100" src="https://images.theabcdn.com/i/37935591/600x600/c" />
        </div>

      <div>
        
<div class="row">
  <div class="col">
    <div class="collapse" id="collapseOne">
      <div class='in-form-title-thing mtm'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/8039809' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='mbl'><div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/8039809/embed/v4&quot; style=&quot;background-color: transparent; display: block; padding: 0; max-width: 700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot;&gt;&lt;/iframe&gt;'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>

</div>
</div>

    </div>
  </div>
</div>

<div class="mbl clearfix" style="text-align: right">
    <div class="js-social-sharing-buttons btn-group btn-group-sm fl" style="margin-top: 1px;" data-url="https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year">
      <a class="btn btn-svg mrs" style="font-size: 1rem;" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
        <i class="fab fa-2x fa-facebook-square"></i>
        <span class="hidden-inline-text">Facebook</span>
</a>      <a class="btn btn-svg" style="font-size: 1rem;" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=Rally+Sweden+Review+-+Why+you+need+to+follow+WRC+this+year&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
        <i class="fab fa-2x fa-twitter-square"></i>
        <span class="hidden-inline-text">Twitter</span>
</a>    </div>

  <div class="btn-group btn-group-sm" style="margin-top: 4px">


      <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year.mp3&amp;clipTitle=Rally+Sweden+Review+-+Why+you+need+to+follow+WRC+this+year&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F37935591&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
        <i class="fas fa-film"></i> <span>Headliner</span>
</a>
      <button data-bs-toggle="collapse" data-bs-target="#collapseOne" class="btn btn-outline-secondary">
        <i class="far fa-code"></i> <span>Embed</span>
</button>  </div>
</div>

      </div>

      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm">
        <div>
<strong>Tom Howard</strong> is fresh off the plane from Sweden with his full review of how <strong>Kalle Rovanperä </strong>took an emphatic victory to take charge of the championship. The 21 year old decided on muted celebrations, after giving his support to the people of Ukraine currently under Russian invasion, exactly 21 years after his father Harri took his only World Rally Championship victory at the same event.<br> <br> In contrast, <strong>Elfyn Evans</strong> had a weekend to forget. A 10 second time penalty caused by him leaving the designated course, whilst recovering from crashing over a snow back on the final corner, would just be the start of his pain.<br> <br> To discuss that and a lot more, <strong>Martyn Lee</strong> joins <strong>Tom Howard</strong> to look back at memorable weekend of motorsport.</div>
      </div>

    </div>

    <div class="col-md-5 right-column">
      
<div class="detail-page-sidebar">
    <div class="card c-card--minimal sidebar-item mbm">
      <div class="card-header">
        <h6 class='card-title mbn'>
Subscribe
</h6>

      </div>
      <div class="card-body">
        <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://podcasts.apple.com/us/podcast/autosport-f1-formula-1-and-motorsport/id276293870&quot;,&quot;label&quot;:&quot;Apple Podcasts&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/5050154.rss&quot;,&quot;label&quot;:&quot;RSS&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/0kE9rbLWjCuvhpV6tjXt03&quot;,&quot;label&quot;:&quot;Spotify&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;https://www.iheart.com/podcast/966-the-autosport-podca-29787308/&quot;,&quot;label&quot;:&quot;iHeart&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvMjk3Nzk5Mi9lcGlzb2Rlcy9mZWVk&quot;,&quot;label&quot;:&quot;Google Podcasts&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/The-Autosport-Podcast-id1328624&quot;,&quot;label&quot;:&quot;CastBox&quot;},{&quot;name&quot;:&quot;stitcher&quot;,&quot;url&quot;:&quot;http://www.stitcher.com/show/the-autosport-podcast&quot;,&quot;label&quot;:&quot;Stitcher&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/en/show/599662&quot;,&quot;label&quot;:&quot;Deezer&quot;},{&quot;name&quot;:&quot;radio_public&quot;,&quot;url&quot;:&quot;https://radiopublic.com/the-autosport-podcast-G1meBG&quot;,&quot;label&quot;:&quot;RadioPublic&quot;},{&quot;name&quot;:&quot;listen_notes&quot;,&quot;url&quot;:&quot;https://www.listennotes.com/podcasts/the-autosport-podcast-motorsport-network-5mgPpDu1j0I/&quot;,&quot;label&quot;:&quot;Listen Notes&quot;},{&quot;name&quot;:&quot;podchaser&quot;,&quot;url&quot;:&quot;https://www.podchaser.com/podcasts/autosport-f1-formula-1-and-mot-145181&quot;,&quot;label&quot;:&quot;Podchaser&quot;},{&quot;name&quot;:&quot;saavn&quot;,&quot;url&quot;:&quot;https://www.jiosaavn.com/shows/the-autosport-podcast/1/Dfqq-1XirzE_&quot;,&quot;label&quot;:&quot;JioSaavn&quot;},{&quot;name&quot;:&quot;player_fm&quot;,&quot;url&quot;:&quot;https://player.fm/series/the-autosport-podcast-2359633&quot;,&quot;label&quot;:&quot;Player FM&quot;},{&quot;name&quot;:&quot;podcast_addict&quot;,&quot;url&quot;:&quot;https://podcastaddict.com/podcast/2192957&quot;,&quot;label&quot;:&quot;Podcast Addict&quot;}]}">
</div>      </div>
    </div>

    <div class="card c-card--minimal sidebar-item mbm" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='card-header'>
<h6 class='card-title mbn'>
Next
</h6>

</div>
<div class='card-body l-flex'>
<a class="flex-shrink-0 mrs" href="//audioboom.com/posts/8038323-f1-testing-day-3-what-we-learned-in-barcelona?playlist_direction=reversed"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - Formula 1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><h6 class='my-1'>
<a href="//audioboom.com/posts/8038323-f1-testing-day-3-what-we-learned-in-barcelona?playlist_direction=reversed">F1 testing - Day 3 - What We Learned In Barcelona</a>
</h6>
</div>

</div>
    <div class="card c-card--minimal sidebar-item mbm" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class="card-header">
        <h6 class='card-title mbn'>
Top Episodes
</h6>

      </div>
      <div class="card-body">
        <div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/7995723-abu-dhabi-grand-prix-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - Formula 1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/7995723-abu-dhabi-grand-prix-review">Abu Dhabi Grand Prix Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - Formula 1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/7940886-italian-grand-prix-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - Formula 1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/7940886-italian-grand-prix-review">Italian Grand Prix Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - Formula 1 and More</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/7991533-saudi-arabia-gp-review"><img class="sq75 ba b--white js-img-bg" alt="Autosport Podcast - Formula 1 and More" style="background-color: #e51820" src="https://images.theabcdn.com/i/37935591/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/7991533-saudi-arabia-gp-review">Saudi Arabia GP Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport Podcast - Formula 1 and More</a>
</span>
</div>
</div>
</div>
</div>

      </div>
</div>

  <div class="sidebar-item bt ptm b--mid-gray l-flex-stack__container">
    <ul class="list-unstyled lh-list">
      <li>
        <button data-url=/posts/8039809/complaints/new class="js-lightbox btn btn-link btn-sm text-muted">
          <i class="fa fa-exclamation-circle"></i>&nbsp;
          <span>Report this episode</span>
        </button>
      </li>
        <li>
          <a download="rally-sweden-review-why-you-need-to-follow-wrc-this-year.mp3" data-turbolinks="false" class="js-download btn btn-link btn-sm text-muted" href="https://audioboom.com/posts/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year.mp3?download=1">
            <i class="far fa-arrow-circle-down"></i>&nbsp;
            <span>Download audio</span>
</a>        </li>
        <li>
          <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="btn btn-link btn-sm text-muted" href="/publishing/qrcode/boos/8039809-rally-sweden-review-why-you-need-to-follow-wrc-this-year">
            <i class="fa fa-qrcode"></i>&nbsp;
            <span>QRCode</span>
</a>        </li>
    </ul>
  </div>
</div>

    </div>
  </div>
</div>

</div>

      </div>

      
    </div>
    <noscript>
  <div class="bg-primary pos-rel">
    <div class="text-white mw8 center pal tc underlined-links">
      <h3>Audioboom uses Javascript</h3>
      <p class="lead">Please <a class="text-white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" class="text-white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div id="fallback-error-message" class="l-fixed-pin-bottom">
  <div class="bg-primary pos-rel">
    <div class="text-white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h3>Sorry, your browser isn't supported by Audioboom.</h3>
        <p class="lead">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="text-white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="text-white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="text-white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="text-white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <h3 class="fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </h3>
        <p class="lead">Please check your internet connection and refresh the page. You might also try disabling any ad blockers.</p>
      </div>
      <p class="mbn">You can visit our <a target="_blank" rel="noopener" class="text-white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

</body></html>
