<!DOCTYPE html>
<html lang="en" class="js-loading" data-cookie-replicas="[{&quot;type&quot;:&quot;essential&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;statistics&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;performance&quot;,&quot;status&quot;:&quot;on&quot;},{&quot;type&quot;:&quot;marketing&quot;,&quot;status&quot;:&quot;on&quot;}]" xmlns:og="http://opengraphprotocol.org/schema/">
  <head prefix="og: http://ogp.me/ns#">
  <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  <meta http-equiv="X-UA-Compatible" content="IE=8,9">
  <title>Autosport F1 &amp; Motorsport / F1 vs Extreme Weather</title>
  <link rel="dns-prefetch" href="//images.theabcdn.com" /><link rel="preconnect" href="//images.theabcdn.com" />
  
<!--[if !IE]>-->
<script type="text/javascript" nonce="wkFjq5z7RrQEwpuI2AkjiA==">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8a803e7a5d","applicationID":"12190","transactionName":"dQ1bTBRdCQlURE5RFFILWmcFXgwVQhkSWA5B","queueTime":1,"applicationTime":86,"agent":""}</script>
<script type="text/javascript" nonce="wkFjq5z7RrQEwpuI2AkjiA==">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</script>
<!--<![endif]-->

  <link rel="stylesheet" href="//static0.audioboom.com/packs/css/audioboom_core-257acfb2.css" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" />
<link rel="stylesheet" href="//static0.audioboom.com/packs/css/audioboom_styles-dc1e595c.css" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="TeJqDN0vgLPnUcWB9OZP486XJ3i-pdxfWYqjA8-Am8hJzh1sYQLFiLIVt_mOK1Z_xd8Lwi8EqpAeA25ZO-jt3A" />
  <meta name="action-cable-url" content="/.abcable/" />
  <meta name="csp-nonce" content="wkFjq5z7RrQEwpuI2AkjiA==" />

  <link href="https://audioboom.com/search_description.xml" rel="search" title="Audioboom search" type="application/opensearchdescription+xml">
<meta content="Audioboom" name="application-name">
<link href="https://audioboom.com/" rel="home" title="Home">
<meta content="48950226243" property="fb:app_id">
<meta content="131487126953919" property="fb:pages">
<meta content="517380060" property="fb:admins">
<link rel="manifest" href="https://audioboom.com/site.webmanifest">
<meta name="msapplication-TileColor" content="#603CBA">

  <link rel="apple-touch-icon" sizes="180x180" href="https://static0.audioboom.com/assets/icons/favicons-2019/apple-touch-icon-006f0ce6d59ef5a15011ec9af28952e21de14c6e35cd872b3303439f0a81ceb6.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-32x32-ee655f5d0cc7d488a33ae35569635081e7c0785437ea598f19cd6b19f548e2a6.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static0.audioboom.com/assets/icons/favicons-2019/favicon-16x16-43f3e3d500a2122a22e26e3ff7f1c3ead4b9fda517612ff1e06c08c7e36a33fc.png">
<link rel="mask-icon" href="https://static0.audioboom.com/assets/icons/favicons-2019/safari-pinned-tab-c9ceb9d1d7c28500bbd00abad414b3b63071f99c0955c4cacb6d27ccec60983b.svg" color="#007BE2">

  <meta content="An episode by Autosport F1 &amp; Motorsport" name="description">
  <meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">

  <link rel="alternate" type="application/json+oembed" href="https://audioboom.com/publishing/oembed.json?url=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather" /><link rel="alternate" type="application/xml+oembed" href="https://audioboom.com/publishing/oembed.xml?url=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather" />

  <!--[if !IE]>-->
  <script data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==">(function(w){
  w.boo={"API_HOST":"//api.audioboom.com","ENVIRONMENT":"production","HOST":"//audioboom.com","assets":{"genericWaveform":"//static0.audioboom.com/assets/generic_waveform-2fdc88aae9b0cc719eb48fb436f3b358bb484b43313b7044fa9a7f526cf8aa76.png","imageProcessorRoot":"//images.theabcdn.com/i"},"gaConfig":{"uaProfile":"UA-6532967-1","ga4Profile":"G-TELH26LWRT","host":"audioboom.com"}};
  w.catchBootErrors=1;
  var oe=w.onerror;
  w.onerror=function(e){
    if (catchBootErrors) {
      catchBootErrors=0; var xhr = new XMLHttpRequest();
      xhr.open("POST", boo.HOST + "/chicken/bbq/scripterror", true); xhr.send(null);
    }
    oe && oe(e)
  }
})(window);
</script>
<script src="//static0.audioboom.com/packs/js/runtime-a8f86cd893d3385cdd6d.js" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/4340-08c8a44d061231ab875b.js" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/7756-46e6c2da2f55345009f0.js" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" defer="defer"></script>
<script src="//static0.audioboom.com/packs/js/application-b744b5c6dd046fe00ffa.js" data-turbolinks-track="reload" nonce="wkFjq5z7RrQEwpuI2AkjiA==" defer="defer"></script>
  <!--<![endif]-->
  <link rel="alternate" type="application/rss+xml" title="Autosport F1 &amp; Motorsport" href="https://audioboom.com/channels/5050154.rss" /><link href='https://audioboom.com/posts/8176885-f1-vs-extreme-weather' rel='canonical'>
<meta content='Audioboom' property='og:site_name'>
<meta content='article' property='og:type'>
<meta content='F1 vs Extreme Weather' property='og:title'>
<meta content='https://images.theabcdn.com/i/39011090' property='og:image'>
<meta content='1400' property='og:image:width'>
<meta content='1400' property='og:image:height'>
<meta content='https://audioboom.com/posts/8176885-f1-vs-extreme-weather' property='og:url'>
<meta content='https://audioboom.com/posts/8176885-f1-vs-extreme-weather.mp3' property='og:audio'>
<meta content='F1 vs Extreme Weather' property='og:audio:title'>
<meta content='Autosport F1 &amp; Motorsport' property='og:audio:artist'>
<meta content='audio/mp3' property='og:audio:type'>
<meta content='21184977' property='twitter:site:id'>
<meta content='Autosport F1 &amp; Motorsport' property='twitter:audio:artist_name'>
<meta content='An Audioboom post by Autosport F1 &amp; Motorsport' property='twitter:description'>
<meta content='player' property='twitter:card'>
<meta content='https://embeds.audioboom.com/posts/8176885-f1-vs-extreme-weather/embed/v4?image_option=full&amp;link_color=55ACEE&amp;source=twitter_card&amp;utm_campaign=detailpage&amp;utm_content=card&amp;utm_medium=social&amp;utm_source=twitter' property='twitter:player'>
<meta content='435' property='twitter:player:width'>
<meta content='450' property='twitter:player:height'>


  <script type="application/json" id="reduxStoreData">{"webUser":null,"flashNotices":[]}</script>
</head>

  <body class="" data-platform-params="{&quot;pl&quot;:2,&quot;pv&quot;:4}" data-page-tag="audio_clips/show" data-config="{&quot;recaptcha&quot;:&quot;6LcFciMUAAAAAKuKsW2fr40_5TI-xOnJPKZ07LCf&quot;}" data-reporting-tags="{&quot;stream_id&quot;:5050154}" data-ga-vars="{&quot;universal&quot;:{&quot;anonymizeIp&quot;:&quot;1&quot;,&quot;transport&quot;:&quot;beacon&quot;,&quot;dimension4&quot;:&quot;0&quot;,&quot;dimension3&quot;:&quot;audio_clips/show&quot;,&quot;dimension30&quot;:&quot;1&quot;,&quot;dimension2&quot;:8176885,&quot;dimension1&quot;:5050154,&quot;dimension8&quot;:283},&quot;ga4&quot;:{&quot;logged_in&quot;:&quot;0&quot;,&quot;page_type&quot;:&quot;audio_clips/show&quot;,&quot;is_https&quot;:&quot;1&quot;,&quot;clip_id&quot;:8176885,&quot;stream_id&quot;:5050154,&quot;category_id&quot;:283},&quot;actions&quot;:null}">
    
    <div id="page-wrapper" class="viewport-filler">
      


      <div class='bg-white'>
</div>

      <div class='pos-rel'>
<div class='shared-header bg-light ' style='z-index: 100'>
<nav class='navbar header-container navbar-light'>
<div class='df d-md-none align-items-center w-100'>
<div class='mra'><a href="/"><img alt="Audioboom logo" class="clefable-header-logo-image plain-nav-text" src="https://static0.audioboom.com/assets/ab_logo_standard_icon_new80-7d1af1f3ab67040b9641c2abfff2ceda17f8212ae4c4127d7d162fc69160bbec.png" /></a></div>
<div aria-controls='offcanvas-menu' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler pas' data-bs-target='#offcanvas-menu' data-bs-toggle='offcanvas' role='button' style='line-height: 1'>
<i class='f4 fa-solid fa-bars plain-nav-text'></i>
</div>
</div>
<div class='d-none d-md-flex align-items-center w-100'>
<a href="/"><img alt="Audioboom logo" class="clefable-header-logo-image plain-nav-text" src="https://static0.audioboom.com/assets/ab_logo_standard_icon_new80-7d1af1f3ab67040b9641c2abfff2ceda17f8212ae4c4127d7d162fc69160bbec.png" /></a>
<ul class='navbar-nav mra' style='flex-direction: row; align-items: center;'>
<li class='nav-item'>
<a class="text-nowrap nav-link plain-nav-text" href="/podcasts">Podcasts</a>
</li>
<li class='nav-item'>
<a class="text-nowrap nav-link plain-nav-text" href="/advertisers">Advertisers</a>
</li>
<li class='nav-item'>
<a class="text-nowrap nav-link plain-nav-text" href="/hosting">Creators</a>
</li>
<li class='nav-item'>
<a class="text-nowrap nav-link plain-nav-text" href="https://audioboom.com/support">Help &amp; Support</a>
</li>
</ul>
<ul class='navbar-nav flex-row'>
<li class='nav-item mrs plain-nav-text'>
<a class='nav-link btn js-sign-up phs btn-brand-01' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/8176885-f1-vs-extreme-weather&quot;}' href='/signup?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather' style='border-radius: 1.3rem; padding-inline: 1rem; text-shadow: none;'>
Sign Up
</a>
</li>
<li class='nav-item plain-nav-text'>
<a class='nav-link btn btn-link js-login' data-auth-props='{&quot;rememberMe&quot;:true,&quot;redirectUrl&quot;:&quot;https://audioboom.com/posts/8176885-f1-vs-extreme-weather&quot;}' href='/login?redirect=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather'>
Sign In
</a>
</li>

<li class='nav-item mrm plain-nav-text'>
<a aria-label='Open search form' class='js-toggle-search-button nav-link' role='button'>
<i aria-hidden='true' class='fa fa-search'></i>
</a>
</li>
</ul>
</div>
</nav>
<div class='pos-rel' style=''>
<div data-react-class="FlashNotices" data-react-props="{&quot;flashStyle&quot;:&quot;toast&quot;}" data-react-redux="true" id="js-flash-container"><div class='toast-container boom-toast-container end-0 p-3'>
</div>
</div></div>

</div>
</div>
<div class='offcanvas offcanvas-end' id='offcanvas-menu' style='background: rgba(255,255,255,0.95)' tabindex='-1'>
<a aria-disabled class='hidden' href='#'></a>
<div class='offcanvas-header'>
<a href="https://audioboom.com/"><img class="clefable-header-logo-image" src="https://static0.audioboom.com/assets/ab_logo_black_icon_new80-ea02810929080d2500699e4ebbbff4e1c1ef96fa9e7fc6437153f7d71d74d789.png" />
</a><div aria-label='Close' class='btn-close mla' data-bs-dismiss='offcanvas' role='button'></div>
</div>
<div class='offcanvas-body'>
<div class='mbm'><a href="/podcasts">Podcasts</a></div>
<div class='mbm'><a href="/advertisers">Advertisers</a></div>
<div class='mbm'><a href="/hosting">Creators</a></div>
<div class='mbm'><a href="https://audioboom.com/support">Help &amp; Support</a></div>
<div>
<a aria-label='Open search form' class='js-toggle-search-button' role='button'>
<i aria-hidden='true' class='fa fa-search'></i>
Search podcasts
</a>
</div>
<div class='mvm dropdown-divider'></div>
<div class='mbm'>
<a class='js-sign-up' data-auth-props='{&quot;rememberMe&quot;:true}' href='/signup'>Sign Up</a>
</div>
<div class='mbm'>
<a class='js-login' data-auth-props='{&quot;rememberMe&quot;:true}' href='/login'>Sign In</a>
</div>
</div>
</div>


      <div id="page" class="l-flex-aut">
        


<div class="container mtl" style="max-width: 1000px">
  

  <div class="row mbm">
    <div class="col">
      
<div class="detail-page-author-credit" data-model-class="channel" data-model-id="5050154" data-model-name="Autosport F1 &amp; Motorsport" data-author-id="5562336">
  <div class="df l-flex-centre-children-v">
    <div class="avatar flex-shrink-0">
        <a href="https://audioboom.com/channels/5050154"><img class=" border border-white js-img-bg" alt="Autosport F1 &amp; Motorsport" style="background-color: #c90506" src="https://images.theabcdn.com/i/39011090/150x150/c" width="48" height="48" /></a>
    </div>
    <div class="flex-grow-1">
      <div class="pls">
          <a class="color-fade-link" href="https://audioboom.com/channels/5050154">Autosport F1 &amp; Motorsport</a>
      </div>
    </div>
  </div>
</div>
    </div>
  </div>

</div>

<div class="" data-model-class="audio_clip" data-model-id="8176885" data-model-name="F1 vs Extreme Weather">
    <div class="detail-page-content container" id="audio_clip_8176885" role="main" style="max-width: 1000px">
  <div class="row">
    <div class="col">
      <div>
      </div>



      <h1 class="hyphenation" dir="auto">F1 vs Extreme Weather</h1>

      <div class="text-muted mbm">
          Episode 685,&nbsp;
        <i class="far fa-calendar-alt"></i>
        <span class="js-time" data-epochTime="1666125198">Oct 18, 08:33 PM</span>
      </div>

    </div>
  </div>


  <div class="row">
    <div class="col-md-7 left-column">
        <div class="mbm">
          <div data-react-class="V5DetailPagePlayer" data-react-props="{&quot;clips&quot;:[{&quot;author&quot;:&quot;Autosport F1 &amp; Motorsport&quot;,&quot;clipId&quot;:8176885,&quot;clipURLPriorToLoading&quot;:&quot;https://audioboom.com/posts/8176885-f1-vs-extreme-weather.mp3&quot;,&quot;downloadURL&quot;:null,&quot;duration&quot;:1486.86,&quot;embedDisabled&quot;:false,&quot;seasonNumber&quot;:null,&quot;episodeNumber&quot;:685,&quot;formattedDescription&quot;:&quot;&lt;div&gt;Extreme weather is nothing new to Formula 1. But it seems more recently, it is becoming an issue for the cars.&lt;/div&gt;&lt;br&gt;&lt;div&gt;Seven sessions up to the 2022 mid-season break required wet or intermediate tyres: the events in Imola, Monaco, Montreal and Budapest. Since then, add Singapore and Suzuka.&lt;/div&gt;&lt;br&gt;&lt;div&gt;We hear a lot about how rain levels the performance, how it throws the form book out of the window, how it shakes up the grid. According to F1 legend Pat Symonds, the opposite is the case.&lt;/div&gt;&lt;br&gt;&lt;div&gt;We’re going to look at two things today. Firstly, Pat’s argument that Formula 1’s recent adventures in the rain show that far from levelling the performance, it’s the best who do better. And then we’ll look at specifically this generation of cars and wet weather tyres.&lt;/div&gt;&lt;br&gt;&lt;div&gt;Today we ask:&lt;/div&gt;&lt;br&gt;&lt;div&gt;·      Do downpours really level the playing field?&lt;br&gt;·      Why do the best teams and drivers always rise to the top?&lt;br&gt;·      And why we can’t think of the rain as having an equal effect on machine vs driver.&lt;/div&gt;&lt;br&gt;&lt;div&gt;Let&#39;s get up to speed with GP Racing magazine editor Stuart Codling.&lt;/div&gt;&quot;,&quot;image&quot;:null,&quot;recordedAtTs&quot;:1666125198,&quot;staticLink&quot;:&quot;https://audioboom.com/posts/8176885-f1-vs-extreme-weather&quot;,&quot;title&quot;:&quot;F1 vs Extreme Weather&quot;,&quot;waveUrl&quot;:&quot;https://images.theabcdn.com/i/w/9256656&quot;}]}"><div style="min-height:40px">
  <p class="placeholder-glow">
    <span class="bg-light placeholder col-1 btn"></span>
    <span class="bg-light placeholder col-1"></span>
    <span class="bg-light placeholder col-8"></span>
    <span class="bg-light placeholder col-1"></span>
  </p>
</div>
</div>
        </div>

      <div class="force-square-container" style="background-color: #c90506"><img class="w-100" src="https://images.theabcdn.com/i/39011090/600x600/c" /></div>

      <div>
        
<div class="mbl mtxs">
  <div class="d-flex flex-wrap">
      <div class="js-social-sharing-buttons mra mbs" data-url="https://audioboom.com/posts/8176885-f1-vs-extreme-weather">
        <a class="btn btn-secondary btn-sm" data-popup="facebook;width=626,height=436" data-name="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dfacebook" title="Share on Facebook">
          <i class="fab fa-facebook-f" style="transform: scale(1.5, 1.5)"></i>
          <span class="hidden-inline-text">Facebook</span>
</a>        <a class="btn btn-secondary btn-sm mrs" data-popup="twitter;width=550,height=420" data-name="twitter" href="https://twitter.com/share?lang=en&amp;text=F1+vs+Extreme+Weather&amp;url=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather%3Futm_campaign%3Ddetailpage%26utm_content%3Dretweet%26utm_medium%3Dsocial%26utm_source%3Dtwitter&amp;via=Audioboom" title="Share on Twitter">
          <i class="fab fa-twitter" style="transform: scale(1.5, 1.5)"></i>
          <span class="hidden-inline-text">Twitter</span>
</a>      </div>

    <div class="btn-group btn-group-sm mbs">


        <a class="btn btn-outline-secondary" target="_blank" rel="noopener" data-track-link-click="{&quot;category&quot;:&quot;outgoing web link&quot;,&quot;action&quot;:&quot;episode detail page&quot;,&quot;label&quot;:&quot;headliner&quot;}" href="https://api.headliner.app/api/v1/url-generator/audio-wizard/redirect?audioUrl=https%3A%2F%2Faudioboom.com%2Fposts%2F8176885-f1-vs-extreme-weather.mp3&amp;clipTitle=F1+vs+Extreme+Weather&amp;imageUrl=https%3A%2F%2Fimages.theabcdn.com%2Fi%2F39011090&amp;widgetKey=TLsSRk24ZwjnrNZXEaNX5pebt">
          <i class="fas fa-film"></i> <span>Headliner</span>
</a>
        <button data-bs-toggle="collapse" data-bs-target="#collapseOne" class="btn btn-outline-secondary">
          <i class="far fa-code"></i> <span>Embed</span>
</button>    </div>
  </div>

  <div class="collapse" id="collapseOne">
    <div class="of-aut pts" >
      <div class='in-form-title-thing'>
<a class='emphasis fr' href='/publishing/embed_editor/posts/8176885' rel='nofollow'>
See more options
<i class='fa fa-angle-double-right'></i>
</a>
Embed Code
</div>
<div class='input-group'>
<input class='form-control js-autoselect' id='copyable-1' readonly value='&lt;iframe width=&quot;100%&quot; height=&quot;300&quot; src=&quot;https://embeds.audioboom.com/posts/8176885/embed/v4&quot; style=&quot;background-color: transparent; display: block; padding: 0; width: 100%; max-width: 700px;&quot; frameborder=&quot;0&quot; allowtransparency=&quot;allowtransparency&quot; scrolling=&quot;no&quot; title=&quot;Audioboom player&quot; allow=&quot;autoplay&quot; sandbox=&quot;allow-downloads allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation&quot;&gt;&lt;/iframe&gt;'>
<button class='btn btn-outline-secondary' data-clipboard-target='#copyable-1' data-copy-to-clipboard-btn type='button'>
<i class='fa fa-clipboard fa-fw'></i>
</button>

</div>


    </div>
  </div>
</div>


      </div>

      <div class="description hyphenation mbm user-html-content-container clearfix pos-rel mbm"><div>Extreme weather is nothing new to Formula 1. But it seems more recently, it is becoming an issue for the cars.</div><br><div>Seven sessions up to the 2022 mid-season break required wet or intermediate tyres: the events in Imola, Monaco, Montreal and Budapest. Since then, add Singapore and Suzuka.</div><br><div>We hear a lot about how rain levels the performance, how it throws the form book out of the window, how it shakes up the grid. According to F1 legend Pat Symonds, the opposite is the case.</div><br><div>We’re going to look at two things today. Firstly, Pat’s argument that Formula 1’s recent adventures in the rain show that far from levelling the performance, it’s the best who do better. And then we’ll look at specifically this generation of cars and wet weather tyres.</div><br><div>Today we ask:</div><br><div>·      Do downpours really level the playing field?<br>·      Why do the best teams and drivers always rise to the top?<br>·      And why we can’t think of the rain as having an equal effect on machine vs driver.</div><br><div>Let's get up to speed with GP Racing magazine editor Stuart Codling.</div></div>

    </div>

    <div class="col-md-5 right-column">
      
<div class="detail-page-sidebar">
    <div class="card c-card--minimal sidebar-item mbm">
      <div class="card-header">
        <h6 class='card-title mbn'>
Subscribe
</h6>

      </div>
      <div class="card-body">
        <div data-react-class="ServiceList" data-react-props="{&quot;services&quot;:[{&quot;name&quot;:&quot;itunes&quot;,&quot;url&quot;:&quot;https://podcasts.apple.com/us/podcast/autosport-f1-formula-1-and-motorsport/id276293870&quot;,&quot;label&quot;:&quot;Apple Podcasts&quot;},{&quot;name&quot;:&quot;rss&quot;,&quot;url&quot;:&quot;https://audioboom.com/channels/5050154.rss&quot;,&quot;label&quot;:&quot;RSS&quot;},{&quot;name&quot;:&quot;spotify&quot;,&quot;url&quot;:&quot;https://open.spotify.com/show/0kE9rbLWjCuvhpV6tjXt03&quot;,&quot;label&quot;:&quot;Spotify&quot;},{&quot;name&quot;:&quot;iheart&quot;,&quot;url&quot;:&quot;https://www.iheart.com/podcast/966-the-autosport-podca-29787308/&quot;,&quot;label&quot;:&quot;iHeart&quot;},{&quot;name&quot;:&quot;google_podcasts&quot;,&quot;url&quot;:&quot;https://podcasts.google.com/feed/aHR0cHM6Ly93d3cuc3ByZWFrZXIuY29tL3Nob3cvMjk3Nzk5Mi9lcGlzb2Rlcy9mZWVk&quot;,&quot;label&quot;:&quot;Google Podcasts&quot;},{&quot;name&quot;:&quot;castbox&quot;,&quot;url&quot;:&quot;https://castbox.fm/channel/The-Autosport-Podcast-id1328624&quot;,&quot;label&quot;:&quot;CastBox&quot;},{&quot;name&quot;:&quot;stitcher&quot;,&quot;url&quot;:&quot;http://www.stitcher.com/show/the-autosport-podcast&quot;,&quot;label&quot;:&quot;Stitcher&quot;},{&quot;name&quot;:&quot;deezer&quot;,&quot;url&quot;:&quot;http://www.deezer.com/en/show/599662&quot;,&quot;label&quot;:&quot;Deezer&quot;},{&quot;name&quot;:&quot;listen_notes&quot;,&quot;url&quot;:&quot;https://www.listennotes.com/podcasts/the-autosport-podcast-motorsport-network-5mgPpDu1j0I/&quot;,&quot;label&quot;:&quot;Listen Notes&quot;},{&quot;name&quot;:&quot;podchaser&quot;,&quot;url&quot;:&quot;https://www.podchaser.com/podcasts/autosport-f1-formula-1-and-mot-145181&quot;,&quot;label&quot;:&quot;Podchaser&quot;},{&quot;name&quot;:&quot;saavn&quot;,&quot;url&quot;:&quot;https://www.jiosaavn.com/shows/the-autosport-podcast/1/Dfqq-1XirzE_&quot;,&quot;label&quot;:&quot;JioSaavn&quot;},{&quot;name&quot;:&quot;player_fm&quot;,&quot;url&quot;:&quot;https://player.fm/series/the-autosport-podcast-2359633&quot;,&quot;label&quot;:&quot;Player FM&quot;},{&quot;name&quot;:&quot;podcast_addict&quot;,&quot;url&quot;:&quot;https://podcastaddict.com/podcast/2192957&quot;,&quot;label&quot;:&quot;Podcast Addict&quot;}]}">
</div>      </div>
    </div>

    <div class="card c-card--minimal sidebar-item mbm" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;next post&quot;}">
      <div class='card-header'>
<h6 class='card-title mbn'>
Next
</h6>

</div>
<div class='card-body l-flex'>
<a class="flex-shrink-0 mrs" href="//audioboom.com/posts/8176123-what-next-for-ferrari?playlist_direction=reversed"><img class="sq75 border border-white js-img-bg" alt="Autosport F1 &amp; Motorsport" style="background-color: #c90506" src="https://images.theabcdn.com/i/39011090/75x75/c" width="75" height="75" />
</a><h6 class='my-1'>
<a href="//audioboom.com/posts/8176123-what-next-for-ferrari?playlist_direction=reversed">What Next For Ferrari?</a>
</h6>
</div>

</div>
    <div class="card c-card--minimal sidebar-item mbm" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;/boos/detail_page sidebar&quot;,&quot;label&quot;:&quot;channel posts&quot;}">
      <div class="card-header">
        <h6 class='card-title mbn'>
Top Episodes
</h6>

      </div>
      <div class="card-body">
        <div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/7995723-abu-dhabi-grand-prix-review"><img class="sq75 border border-white js-img-bg" alt="Autosport F1 &amp; Motorsport" style="background-color: #c90506" src="https://images.theabcdn.com/i/39011090/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/7995723-abu-dhabi-grand-prix-review">Abu Dhabi Grand Prix Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport F1 &amp; Motorsport</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/8055322-saudi-arabian-gp-review"><img class="sq75 border border-white js-img-bg" alt="Autosport F1 &amp; Motorsport" style="background-color: #c90506" src="https://images.theabcdn.com/i/39011090/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/8055322-saudi-arabian-gp-review">Saudi Arabian GP Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport F1 &amp; Motorsport</a>
</span>
</div>
</div>
</div>
<div class='mbm df'>
<a class="flex-shrink-0 mrs" href="/posts/7991533-saudi-arabia-gp-review"><img class="sq75 border border-white js-img-bg" alt="Autosport F1 &amp; Motorsport" style="background-color: #c90506" src="https://images.theabcdn.com/i/39011090/75x75/c" width="75" height="75" />
</a><div class='flex-grow-1 of-hid'>
<h6 class='my-1'>
<a href="/posts/7991533-saudi-arabia-gp-review">Saudi Arabia GP Review</a>
</h6>
<div class='f7'>
<span>
by
</span>
<span>
<a href="https://audioboom.com/channels/5050154">Autosport F1 &amp; Motorsport</a>
</span>
</div>
</div>
</div>
</div>

      </div>
</div>

  <div class="sidebar-item border-top ptm l-flex-stack__container">
    <ul class="list-unstyled lh-list">
      <li>
        <button data-url=/posts/8176885/complaints/new class="js-lightbox btn btn-link btn-sm text-muted">
          <i class="fa fa-exclamation-circle"></i>&nbsp;
          <span>Report this episode</span>
        </button>
      </li>
        <li>
          <a download="f1-vs-extreme-weather.mp3" data-turbolinks="false" class="js-download btn btn-link btn-sm text-muted" href="https://audioboom.com/posts/8176885-f1-vs-extreme-weather.mp3?download=1">
            <i class="far fa-arrow-circle-down"></i>&nbsp;
            <span>Download audio</span>
</a>        </li>
        <li>
          <a rel="nofollow" data-track-link-click="{&quot;category&quot;:&quot;internal link&quot;,&quot;action&quot;:&quot;action_button_row&quot;,&quot;label&quot;:&quot;qr-code&quot;}" class="btn btn-link btn-sm text-muted" href="/publishing/qrcode/boos/8176885-f1-vs-extreme-weather">
            <i class="fa fa-qrcode"></i>&nbsp;
            <span>QRCode</span>
</a>        </li>
    </ul>
  </div>
</div>

    </div>
  </div>
</div>

</div>

      </div>

      
    </div>
    <noscript>
  <div class="bg-primary sticky-bottom">
    <div class="text-white mw8 center pal tc underlined-links">
      <h3>Audioboom uses Javascript</h3>
      <p class="lead">Please <a class="text-white" href="http://www.enable-javascript.com">enable it</a> in your browser's preferences.</p>
      <p>You can visit our <a target="_blank" rel="noopener" class="text-white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</noscript>
<div id="fallback-error-message" class="sticky-bottom">
  <div class="bg-primary pos-rel">
    <div class="text-white mw8 center pal tc underlined-links">
      <div class="reason-message" id="unsupported-browser">
        <h3>Sorry, your browser isn't supported by Audioboom.</h3>
        <p class="lead">We recommend upgrading to the latest
          <a href="https://google.com/chrome" target="_blank" class="text-white" rel="noopener">Chrome</a>,
          <a href="https://firefox.com" target="_blank" class="text-white" rel="noopener">Firefox</a>,
          <a href="https://apple.com/safari" target="_blank" class="text-white" rel="noopener">Safari</a>, or
          <a href="https://www.microsoft.com/windows/microsoft-edge" target="_blank" class="text-white" rel="noopener">Edge</a>.
        </p>
      </div>
      <div class="reason-message" id="load-failed" style="display: none">
        <h3 class="fa-spacer">
          Page load failed
          <i class="fa fa-plug mlm"></i>
        </h3>
        <p class="lead">Please check your internet connection and refresh the page. You might also try disabling any ad blockers.</p>
      </div>
      <p class="mbn">You can visit our <a target="_blank" rel="noopener" class="text-white" href="https://audioboom.com/support">support center</a> if you're having problems.</p>
    </div>
  </div>
</div>

</body></html>
